Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: I Delate The Media Pass way Thing By Accident.

I Delate The Media Pass way Thing By Accident. 2 weeks, 4 days ago #188839

When I Delate The Media Pass way, And My Video Going Off Media Everytime I Close The Software. I Tried Reinstalling, Run As Administer, Tried To Fix It. But I Can't Stop The Video From Going Off Media. What Could I Do?

Re: I Delate The Media Pass way Thing By Accident. 2 weeks, 4 days ago #188843

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 16480
  • 2 weeks, 4 days ago
Hello,

Please post a screenshot of your timeline fully zoomed-out in Edit mode.

What exactly did you delete and from where, a clip in Lightworks or a file on operating system level?
It's better to travel well than to arrive...

Re: I Delate The Media Pass way Thing By Accident. 2 weeks, 3 days ago #188896

Re: I Delate The Media Pass way Thing By Accident. 2 weeks, 3 days ago #188897

  • simonw
  • OFFLINE
  • Fresh Boarder
  • Video editing is personal
  • Posts: 18
  • 2 weeks, 3 days ago
Where is the original media file?
It seems that Lightworks cannot find it.
This could be because the drive letter changed or you deleted the file.
Finding the way, improving the way.

Re: I Delate The Media Pass way Thing By Accident. 2 weeks, 3 days ago #188903

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 10239
  • 2 weeks, 3 days ago
Lightworks is essentially a database manager. It doesn't create new media unless you explicitly ask it to. That means that if you remove media from your system but it's used in a sequence the media will go off line unless you have copied it using "Copy Local" or "Transcode". Similarly, if you use media in a sequence then delete it from the bins your sequence will show "Media off-line" where those clips are.

Re: I Delate The Media Pass way Thing By Accident. 2 weeks, 3 days ago #188907

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 16480
  • 2 weeks, 3 days ago
I see that you have removed the default Media Location and added a new one which points to somewhere on your desktop. This isn't a good idea, because Lightworks will loose linkage to all files imported prior to the change. This might be part of the problem, but it doesn't explain what causes Lightworks to show Media Offline for obviously properly linked material just by restarting the application.

Please create a new project, import some clips, do not change anything in "Project.Media.Locations" settings. Does the issue persist?

If it does, please post the entire path of your added location.
It's better to travel well than to arrive...

Re: I Delate The Media Pass way Thing By Accident. 2 weeks, 1 day ago #189009

youtu.be/YvvD-2kLe_M
I Think It Fix But ThanK You So Much.
  • Page:
  • 1
Time to create page: 0.23 seconds
Scroll To Top