Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Media Offline

Media Offline 3 months ago #174600

I am relatively new to Lightworks, and had made an edited video, but when I came back to it a couple weeks later (with all the files still in the same place), and everything on the timeline is greyed out and marked with "media offline". I have tried relinking it to the original video, but the video is greyed out on the selection screen. I am using Lightworks 14. Thanks!

Re: Media Offline 3 months ago #174602

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 6486
  • 3 months ago
Welcome to the forum.

First make sure that your operating system hasn't changed the letter for your external drive.

Then have a look at this video tutorial, which may assist:

Re: Media Offline 2 months, 4 weeks ago #175077

  • MYClick1
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • 2 months, 4 weeks ago
Hi I have the same problem, when I edit something and close Lightworks and get back to it 5 minute later, all media are gone offline, strange problem.
Im on windows and just installed the 14,5b
Please help

Win10 LW14,5

Re: Media Offline 2 months, 4 weeks ago #175078

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 6486
  • 2 months, 4 weeks ago
Welcome to the forum.

Have you been carrying out any other operations on your computer; e.g. moving files or changing drives?

Re: Media Offline 2 months, 4 weeks ago #175079

  • MYClick1
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • 2 months, 4 weeks ago
Thank you briandrys,
No nothing, just closed the Lightwork and got back after 5 minutes, without booting my system or changing anything.

Re: Media Offline 2 months, 4 weeks ago #175080

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 6486
  • 2 months, 4 weeks ago
Have your video files got a .lvix file, with the same name associated with them?

Re: Media Offline 2 months, 4 weeks ago #175081

  • MYClick1
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • 2 months, 4 weeks ago
Yes I see:

My clip
2016_06_06_162048_0078.MOV

The new file right under:
2016_06_06_162048_0078.MOV.lvix

I have just tested it with new timeline and edited 1 min. video and closed Lightworks, opned again and all media gone offline

Re: Media Offline 2 months, 4 weeks ago #175082

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 6486
  • 2 months, 4 weeks ago
Have a look at the above video and try to relink your media within Lightworks.

Re: Media Offline 2 months, 4 weeks ago #175090

  • schrauber
  • OFFLINE
  • Platinum Boarder
  • Posts: 1929
  • 2 months, 4 weeks ago
Please post a screenshot of the metadata of your offline clip.
Helpful could be the line "Media Location".
Example:
This image is hidden for guests. Please log in or register to see it.
Mainly automatically translated
--------------------------------------------
Windows 10, 64 Bit
Intel i5-4440 (3,1 GHz) ; Intel HD Graphics 4600

Re: Media Offline 2 months, 4 weeks ago #175093

  • MYClick1
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • 2 months, 4 weeks ago
Hi schrauber and thank you,
It looks like now it working fine, I dont know what happened before, it was strange, maybe beta thing og something with registration, I see in the start page that it will expire in 7 days?
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.

Re: Media Offline 2 months, 4 weeks ago #175096

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 6486
  • 2 months, 4 weeks ago
You just sign in again. It's something to keep the codec license costs down.
  • Page:
  • 1
Time to create page: 0.43 seconds
Scroll To Top