Welcome, Guest
Username Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Playback Audio Delay

Re: Playback Audio Delay 4 days, 8 hours ago #242295

  • richard1234
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 4 days, 8 hours ago
hugly wrote:
That should be fixable by converting with Handbrake. Here you'll find suitable settings: www.lwks.com/index.php?option=com_kunena&func=view&catid=23&id=166802&Itemid=81#209009

Set the frame rate to 25 fps.


Yes, pre-processing the files through Handbrake resolves my issue.

hugly wrote:

The file extension seems to be wrong. It looks to me like camera captured chunked MTS, but the resolution is pretty uncommon. As a matter of interest, do you know how this file has been created?


It was recorded on a PVR (specifically a Humax FVP4000). Out of interest, what was it in the media info that indicates a problem?

Re: Playback Audio Delay 4 days, 8 hours ago #242298

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 30210
  • 4 days, 8 hours ago
richard1234 wrote:
It was recorded on a PVR (specifically a Humax FVP4000). Out of interest, what was it in the media info that indicates a problem?
It's not a single point, my conclusion is based on some experience in trouble shooting media related issues and a combination of different technical parameters of your mediainfo, mainly those:

Complete name : C:\..\file.mpeg
Format : BDAV
FileExtension_Invalid : m2ts mts ssif

Format : MPEG Video
Format version : Version 2
Width : 544 pixels
Height : 576 pixels
Display aspect ratio : 16:9
Frame rate : 25.000 FPS
Scan type : Interlaced
Scan order : Top Field First

Format : MPEG Audio
Format version : Version 1
Format profile : Layer 2
Delay relative to video : -709 ms

Edit: In short words: I know that the Lightworks decoder has a long term issue with MTS containing audio with stream delay, which Handbrake's decoder has not.
It's better to travel well than to arrive...
Last Edit: 4 days, 7 hours ago by hugly.
  • Page:
  • 1
  • 2
Time to create page: 0.33 seconds
Scroll To Top