Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Bluetooth Not Working (Airpods)

Bluetooth Not Working (Airpods) 2 weeks, 1 day ago #226722

  • p4ulte
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • 2 weeks, 1 day ago
Hello, I am new to Lightworks and used it recently to edit a video. I was on the 32 bit program (if that matters) editing with my airpods and it worked completely fine. Yet, now that I have the new subscription (paid monthly), it won't work with my bluetooth. I know it's not my computer (PC), because it works when I go to Youtube/ alternate the input on my computer + I just restarted/updated my computer. Any tips?

Re: Bluetooth Not Working (Airpods) 2 weeks, 1 day ago #226728

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 10409
  • 2 weeks, 1 day ago
Welcome to the forum.

Your Pro subscription shouldn't affect your Airpods. When you say updated your computer, what do you mean?

Re: Bluetooth Not Working (Airpods) 2 weeks, 1 day ago #226732

  • kalimerox
  • Pro User
  • NOW ONLINE
  • Platinum Boarder
  • Posts: 719
  • 2 weeks, 1 day ago
what is your operating system?

Re: Bluetooth Not Working (Airpods) 2 weeks, 1 day ago #226744

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 26397
  • 2 weeks, 1 day ago
p4ulte wrote:
I was on the 32 bit program (if that matters)

32-bit versions of Lightworks exist only on Windows.

The first thing to check on Windows is the sound mixer settings.

This image is hidden for guests. Please log in or register to see it.
It's better to travel well than to arrive...

Re: Bluetooth Not Working (Airpods) 1 week, 6 days ago #226895

  • p4ulte
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • 1 week, 6 days ago
How do you get there?

Re: Bluetooth Not Working (Airpods) 1 week, 6 days ago #226899

  • p4ulte
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • 1 week, 6 days ago
I went to the sound mixer option on my Windows & set it to my bluetooth option, yet it still did not work.

Re: Bluetooth Not Working (Airpods) 1 week, 6 days ago #226900

  • p4ulte
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • 1 week, 6 days ago
When I go to Lightworks settings, under Hardware - the option for IO device is unavailable for me to change.

Re: Bluetooth Not Working (Airpods) 1 week, 6 days ago #226902

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 26397
  • 1 week, 6 days ago
Lightworks uses the default system sound device. The 'IO device' under 'Hardware' from the system settings applies only to special IO-cards, AJA, Decklink or similar and the menu entry is only active if such a device is connected.

Your headphones must be configured on OS level to be the default audio output device.
It's better to travel well than to arrive...

Re: Bluetooth Not Working (Airpods) 1 week, 6 days ago #226904

  • p4ulte
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • 1 week, 6 days ago
In my OS settings, the bluetooth headphones are the default output device. On other applications, the bluetooth headphones work. Also, I was using my Airpods perfectly fine when I got the 64 bit, it only randomly stopped working.

Re: Bluetooth Not Working (Airpods) 1 week, 6 days ago #226906

  • p4ulte
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • 1 week, 6 days ago
This image is hidden for guests. Please log in or register to see it.

Re: Bluetooth Not Working (Airpods) 1 week, 6 days ago #226912

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 26397
  • 1 week, 6 days ago
I can imagine that if you configure the headphones as default output device it will work, but I'm not sure. Try to see.
It's better to travel well than to arrive...

Re: Bluetooth Not Working (Airpods) 1 week, 6 days ago #226916

  • p4ulte
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • 1 week, 6 days ago
When I go to Output for System Sounds, I am unable to change "Default"

Re: Bluetooth Not Working (Airpods) 1 week, 6 days ago #226930

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 26397
  • 1 week, 6 days ago
Under 'System>>Sound>>Output' it says 'Choose your output device'. The device selected from the pull-down menu turns into the default output device.
It's better to travel well than to arrive...
Last Edit: 1 week, 6 days ago by hugly.
  • Page:
  • 1
Time to create page: 0.38 seconds
Scroll To Top