Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: audio burst at very end of mp4

audio burst at very end of mp4 1 week, 3 days ago #218704

  • LOUKA181
  • Pro User
  • OFFLINE
  • Junior Boarder
  • Posts: 32
  • 1 week, 3 days ago
I finished a videoclip involving music/ sound effet tracks.
all ends in the credits fades out with about 5 sec of black.
if I play the complete clip in Lwks all is good ,

but my problem is :
once I export the clip to :
mp4 file I get this sound burts of music at the very end in the black,
way past the fade out ! and way past the music ending !

I re exported the clip again to AVI format and again I get
this sound burst !
the clip does not have a clean ending !

no clue what to do to fix this !

tx for ideas and possible solutions ...

cheers,

....

Re: audio burst at very end of mp4 1 week, 3 days ago #218706

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 24231
  • 1 week, 3 days ago
Hello,

There are three ways to fade-out audio at the outgoing cut: The cross-fade effect applied 'To here', audio nodes, and the audio fade-out triangle. I'd suggest using the latter. The current 2020.1 User Guide explains it on page 109. The V14 Quick Start video tutorial shows it starting at 05:02.

It's better to travel well than to arrive...

Re: audio burst at very end of mp4 1 week, 2 days ago #218731

  • LOUKA181
  • Pro User
  • OFFLINE
  • Junior Boarder
  • Posts: 32
  • 1 week, 2 days ago
tx for the advice....

so far I manualy made a fade out using the manual method
by draging the white audio level line down to MUTE.
( i also affed 2 nodes to be able to create a down slope)

at MUTE there should be no audio output anywhere
after that point.

the bizare behaviour of the sound burst it appears way
after this manual fadeout like a supprise !



i will try your suggestion ( triangle)

cheers

DS
  • Page:
  • 1
Time to create page: 0.29 seconds
Scroll To Top