Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Audio randomly goes out of sync and I have to re-open it multiple times for it to work.

Audio randomly goes out of sync and I have to re-open it multiple times for it to work. 1 month, 1 week ago #206871

  • CallumTech
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 1 month, 1 week ago
Hi, I am a 13-year-old who is having a problem with Lightworks version 14.6.0.0

When I start to edit my videos the audio will be in sync, then suddenly there will be a bit of lag whilst playing back and the audio will play slightly after the video. This happens completely at random and also very frequently and when you close and re-open the program it will stay in sync for a little bit and then do the same thing again.

Sometimes it will lag and then it will be slightly off (not much but enough for me to notice it) and sometimes it can be up to 3 seconds off!

When you export the video everything will still be in sync but it's just when I'm editing that it goes out of sync and it has being getting really irritating lately.

I would really appreciate it if you could find a solution because this has been going on for a while and I can't find any other people on the forum with the same problem.

I am on Windows 10 x64 Enterprise Edition
AMD FX-8120 Eight-Core Processor

Thanks!

Re: Audio randomly goes out of sync and I have to re-open it multiple times for it to work. 1 month, 1 week ago #206872

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 21609
  • 1 month, 1 week ago
Hello,

It would be very helpful to know if this issue appears only with V14.6 beta or also with V14.5. Would you mind testing that?

It's possible to install multiple versions of Lightworks sided by side, just by specifying a different destination folder when installing, e.g. "Lightworks V14.5" instead of "Lightworks". All installed versions operate on the same user projects. Make sure to shut down V14.6 prior to starting V14.5.
It's better to travel well than to arrive...
Last Edit: 1 month, 1 week ago by hugly.

Re: Audio randomly goes out of sync and I have to re-open it multiple times for it to work. 1 month, 1 week ago #206873

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8795
  • 1 month, 1 week ago
Welcome to the forum,

If you're 13 years old you probably shouldn't be using the V14.6 beta, since it's for testing and so isn't stable. Bugs can occur at anytime in it, V14.5 is the current release version.

What did you record your source videos on?

Re: Audio randomly goes out of sync and I have to re-open it multiple times for it to work. 1 month, 1 week ago #206884

  • CallumTech
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 1 month, 1 week ago
It seems to be working now that I've removed all traces of Lightworks 14.6.0.0 from the Program Files and installed 14.5.0.0. Thanks for the help, I must just be dumb. Thanks again! )))

Re: Audio randomly goes out of sync and I have to re-open it multiple times for it to work. 1 month, 1 week ago #206887

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 21609
  • 1 month, 1 week ago
CallumTech wrote:
It seems to be working now that I've removed all traces of Lightworks 14.6.0.0 from the Program Files and installed 14.5.0.0.

We have lost another potential beta tester, which is pity, because we all will have live with unresolved issues with upcoming V14.6 release.

Nevertheless, I'm glad that installing V14.5 apparently fixed all your problems.
It's better to travel well than to arrive...

Re: Audio randomly goes out of sync and I have to re-open it multiple times for it to work. 1 month, 1 week ago #206891

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8795
  • 1 month, 1 week ago
It's the age of the user, in this case, which would be inappropriate for them to be acting as a beta tester.

Re: Audio randomly goes out of sync and I have to re-open it multiple times for it to work. 1 month, 1 week ago #206895

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 21609
  • 1 month, 1 week ago
Is there an age limit for beta testers?

If it is, I would say that's nonsense. A good beta tester must be willing to invest some time to observe an issue closely and report it with a good description. CalumTech's initial post shows exactly that.
It's better to travel well than to arrive...
Last Edit: 1 month, 1 week ago by hugly.

Re: Audio randomly goes out of sync and I have to re-open it multiple times for it to work. 1 month, 1 week ago #206901

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8795
  • 1 month, 1 week ago
They can test, but it's not recommended for new comers or younger lightworks users to be testing when they basically just want to edit their projects, not act as a beta tester.

I would be less concerned if they were a bit older and acting as a beta tester.
Last Edit: 1 month, 1 week ago by briandrys.
  • Page:
  • 1
Time to create page: 0.27 seconds
Scroll To Top