Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Audio is buggy

Audio is buggy 2 weeks, 1 day ago #205668

  • EnriquePig
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • 2 weeks, 1 day ago
Whenever I add a file that I use for audio I need to use my recording on screen recording because then it sounds like static on the lightworks app and even when I do use an audio the audio has some kind of ear rape on the background and I cant fix it, but this causes the audio to sound like bad quality.

PLZ HELP ME
Last Edit: 2 weeks, 1 day ago by EnriquePig. Reason: I forgot to add something

Re: Audio is buggy 2 weeks, 1 day ago #205670

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20856
  • 2 weeks, 1 day ago
Hello again,

Have you been able to fix the other issue in the meantime?

www.lwks.com/index.php?option=com_kunena&func=view&catid=8&id=205345&Itemid=81#205345
It's better to travel well than to arrive...

Re: Audio is buggy 2 weeks, 1 day ago #205672

  • EnriquePig
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • 2 weeks, 1 day ago
Yes

Re: Audio is buggy 2 weeks, 1 day ago #205673

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20856
  • 2 weeks, 1 day ago
What was the cause and how did you fix it?
It's better to travel well than to arrive...

Re: Audio is buggy 2 weeks, 1 day ago #205677

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11407
  • 2 weeks, 1 day ago
To attempt to solve your problem we need some details first. You should check out this post to see what is needed and how to post it. The fact that you have ongoing sound problems suggests there is either something wrong with your media or the way that your system is set up. But that is just guesswork at the moment.

Once we have those details someone may be able to help you.
  • Page:
  • 1
Time to create page: 0.49 seconds
Scroll To Top