Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Help me pleasw

Help me pleasw 1 month, 1 week ago #194453

  • Ultimate204
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 1 month, 1 week ago
So I just finished making this video but at around the 35 second mark, it just resets the audio, but the video keeps on playing like nothing happened. I restarted my pc, but that didn't do anything, and I don't know what to do!

Re: Help me pleasw 1 month, 1 week ago #194464

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 18079
  • 1 month, 1 week ago
Hello,

I guess you're running Lightworks V14.0, do you? Is there any speed change to zero percent (freeze frame) in your timeline?
It's better to travel well than to arrive...

Re: Help me pleasw 1 month ago #194655

  • Ultimate204
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 1 month ago
Most likely the V14.0 version, and I have used a couple freeze frames in the video

Re: Help me pleasw 1 month ago #194659

  • schrauber
  • OFFLINE
  • Platinum Boarder
  • Posts: 2695
  • 1 month ago
Please install the current version (currently 14.5)
Mainly automatically translated
--------------------------------------------
Windows 10, 64 Bit
Intel i5-4440 (3,1 GHz) ; Intel HD Graphics 4600

Re: Help me pleasw 1 month ago #194726

  • Ultimate204
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 1 month ago
I updated it and it still happens

Re: Help me pleasw 1 month ago #194728

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 18079
  • 1 month ago
The issue is known with V14.0 and caused by speed changes to zero on audio segments. Remove all audio segments with speed zero from the timeline, the audio of those is useless, it doesn't play anyway.

When creating new sequences with V14.5 the issue should not appear.
It's better to travel well than to arrive...

Re: Help me pleasw 1 month ago #194746

  • Ultimate204
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 1 month ago
So I have to recreate my video again?!

Re: Help me pleasw 1 month ago #194748

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 18079
  • 1 month ago
One of the options, the other one, from above:
Remove all audio segments with speed zero from the timeline, the audio of those is useless, it doesn't play anyway.
It's better to travel well than to arrive...
  • Page:
  • 1
Time to create page: 0.26 seconds
Scroll To Top