Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: When I export my video that has two audio tracks, one of the tracks does not export..!!

When I export my video that has two audio tracks, one of the tracks does not export..!! 3 months, 2 weeks ago #170861

I am new to Lightworks, and I tried exporting my video- the first time it worked fine- but I only had one audio track...I added a voice over audio and tried to export it several times, and every time it didnt export the 2nd audio track I added. I downloaded Lightworks 14 about a month ago......


This image is hidden for guests. Please log in or register to see it.
Last Edit: 3 months, 2 weeks ago by liquiddreamer38.

Re: When I export my video that has two audio tracks, one of the tracks does not export..!! 3 months, 2 weeks ago #170862

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 13885
  • 3 months, 2 weeks ago
Hello and welcome!

Difficult to say what's wrong without seeing your edit.

Please switch to Audio mode, start playback, make a screenshot of full screen and post it. The forumm accepts attaching directly JPEG's up to 1920x1080 resolution.
It's better to travel well than to arrive...

Re: When I export my video that has two audio tracks, one of the tracks does not export..!! 3 months, 2 weeks ago #170867

This image is hidden for guests. Please log in or register to see it.
Last Edit: 3 months, 2 weeks ago by liquiddreamer38.

Re: When I export my video that has two audio tracks, one of the tracks does not export..!! 3 months, 2 weeks ago #170868

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 13885
  • 3 months, 2 weeks ago
It could if it would be visible. Please convert the PNG (which might bee too large in terms of file size) to JPG and try attaching again.
It's better to travel well than to arrive...

Re: When I export my video that has two audio tracks, one of the tracks does not export..!! 3 months, 2 weeks ago #170872

Ok I reattached it above

Re: When I export my video that has two audio tracks, one of the tracks does not export..!! 3 months, 2 weeks ago #170876

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 13885
  • 3 months, 2 weeks ago
Thanks,

The screenshots are correctly attached now.

Unfortunately this isn't exactly what I've expected to see. It doesn't show the audio mixer.

Please switch to Audio mode (click on Audio tab on top, right of VFX tab), place the red timeline marker at a position where all four audio tracks contain media and should be audible, start playback and make a screenshot).
It's better to travel well than to arrive...

Re: When I export my video that has two audio tracks, one of the tracks does not export..!! 3 months, 2 weeks ago #170879

[attachment:1]Screenshot 2018-03-07 15.42.02.jpg[/attachment]

Re: When I export my video that has two audio tracks, one of the tracks does not export..!! 3 months, 2 weeks ago #170880

Every-time I try to attach it now it doesnt work....
This image is hidden for guests. Please log in or register to see it.

Re: When I export my video that has two audio tracks, one of the tracks does not export..!! 3 months, 2 weeks ago #170881

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 13885
  • 3 months, 2 weeks ago
But it there now, thanks.

The playhead is on a position where A3,A4 show no audio, press S-key to jump to next cut which is the beginning of a piece of audio on A3,A4, start playback and watch the level meters on the audio mixer. They should indicate audio playing on all channels. It might be the case that you don't hear sound because one of the track pairs is much louder than the other (or you listened to a piece where there's no audio at all on A3,A4). Use the sliders on the mixer to adjust overall audio level. Please target -6dB, never exceed 0 dB.
It's better to travel well than to arrive...
Last Edit: 3 months, 2 weeks ago by hugly.

Re: When I export my video that has two audio tracks, one of the tracks does not export..!! 3 months, 2 weeks ago #170938

I realize that when you put the play-head there it plays. But what I need help with, is when I export the file, and then play the video, in my video player on my computer, the 2 audio track, which is voice, does not play. No matter how loud......

Thanks for your help

Re: When I export my video that has two audio tracks, one of the tracks does not export..!! 3 months, 2 weeks ago #170939

You know what the weirdest thing just happened, I played it again on my video player and the other audio track is there! I have no idea what happened....

Thank you for your help though ....
  • Page:
  • 1
Time to create page: 0.36 seconds
Scroll To Top