Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Audio works in A1 and A2, but not in A3/4

Audio works in A1 and A2, but not in A3/4 10 months, 2 weeks ago #168395

  • EmilyFloydz
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • 10 months, 2 weeks ago
Hi filmmakers
I have a problem with the audio. I am making a music video for a track, and has imported it into A1 and A2. However, it's not the ready track, and I was planning to import that later on, when it's completely done. So, this is an alternative one, just to be able to start working with the video. I've changed the start of audio slightly, and want to import the next audio file at the same location as the previous, which is why I've planned to keep this one when importing. I've had some issues with importing the new track.
First off, the track didn't import at all. It's 320kbps mp3. When I later started the program, it imported, but was too short, even though the audio was the same length as the previous audio. It also didn't play, and don't have any waveforms on it to show there's audio. Now it has almost the right length, but still doesn't play. I've imported it to tracks A3 and A4. Anyone knows why this is happening? I've tred re-importing it to the project, but it still doesn't work. Just to give some more info, I'm on a windows 10, lenovo G50 laptop.
Help is much appreciated.
All the best

Re: Audio works in A1 and A2, but not in A3/4 10 months, 2 weeks ago #168401

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 16487
  • 10 months, 2 weeks ago
Hello and welcome!

Would you mind posting Mediainfo reports of all involved audio files?

A specification of playtime differences in frames or seconds might be helpful as well.

What is your project frame rate?
It's better to travel well than to arrive...

Re: Audio works in A1 and A2, but not in A3/4 10 months, 2 weeks ago #168922

  • EmilyFloydz
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • 10 months, 2 weeks ago
Hello, thanks!
The project frame rate is 25fps. I have a canon HD CMOS which I use for filming, and noticed that at 24fps the video was affected, so I've used 25 in my projects.
The short "version" of the song is 1:32. The real one is 6:44.
Here is the mediainfo I've gotten from the shortened down file:
Complete name : C:\Users\Emily\Desktop\I had a feeling guit 2.mp3
Format : MPEG Audio
File size : 15.4 MiB
Duration : 6 min 44 s
Overall bit rate mode : Constant
Overall bit rate : 320 kb/s
Track name : I Want To Live
Performer : Floydz
Genre : Illuminati
Writing library : LAME3.99r
And the mediainfo from the longer one in the project:
Complete name : C:\Users\Emily\Desktop\I had a feeling guitar.mp3
Format : MPEG Audio
File size : 15.4 MiB
Duration : 6 min 44 s
Overall bit rate mode : Constant
Overall bit rate : 320 kb/s
Writing library : LAME3.99r
If I've left something important out, just tell me what it is and I'll get that info too.

Re: Audio works in A1 and A2, but not in A3/4 9 months, 1 week ago #171181

  • EmilyFloydz
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • 9 months, 1 week ago
Hi
Could anyone see what could possibly be the problem? Could harddrive space have something to do with it?

Re: Audio works in A1 and A2, but not in A3/4 9 months, 1 week ago #171187

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 16487
  • 9 months, 1 week ago
Hi,

I hoped that somebody else who possibly understands the problem better than I do would give some hints, but that hasn't happened.

Technical data of the files don't show a problem.

From your profile I see that you are not new to Lightworks. Have you finished a few projects successfully already or is this your first one?

I don't understand the following, you say
The short "version" of the song is 1:32. The real one is 6:44.
Here is the mediainfo I've gotten from the shortened down file:
but you show two file with 6 min 44 s. What's wrong, the description or the mediainfo?
It's better to travel well than to arrive...
Last Edit: 9 months, 1 week ago by hugly.

Re: Audio works in A1 and A2, but not in A3/4 9 months, 1 week ago #171210

  • donkpow
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 8934
  • 9 months, 1 week ago
Both compressed media files are sourced from the "desktop". This is contrary to good practice. It is not stated the import method, if applicable.
HP Z600 5570
PNY Quadro K620
SB Audigy SE
Windows 7 Pro
ShuttlePRO v2
  • Page:
  • 1
Time to create page: 0.21 seconds
Scroll To Top