Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: black on titles

black on titles 1 month ago #201684

  • rolover
  • Pro User
  • OFFLINE
  • Gold Boarder
  • Posts: 164
  • 1 month ago
How do I change the routing so my FX2 track doesn't black out the video image? All the text I have on that track make the video black underneath.

Re: black on titles 1 month ago #201685

  • rolover
  • Pro User
  • OFFLINE
  • Gold Boarder
  • Posts: 164
  • 1 month ago
Now it's happening also on FX1 from text i copied over.

Re: black on titles 1 month ago #201687

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20134
  • 1 month ago
Check the routing. Moving text effects with the mouse over deselected video tracks breaks the routing (doesn't happen when trimming the clips and should be fixed with V14.6).
It's better to travel well than to arrive...
Last Edit: 1 month ago by hugly.

Re: black on titles 1 month ago #201688

  • rolover
  • Pro User
  • OFFLINE
  • Gold Boarder
  • Posts: 164
  • 1 month ago
I don't know how to change the routing. I try to plug the text below the image or modify it somehow but don't manage.

Re: black on titles 1 month ago #201690

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20134
  • 1 month ago
Could you show a screenshot of the routing panel on an affected position?
It's better to travel well than to arrive...

Re: black on titles 1 month ago #201691

  • rolover
  • Pro User
  • OFFLINE
  • Gold Boarder
  • Posts: 164
  • 1 month ago
www.buckenmeyer.com/lw.jpgThis image is hidden for guests. Please log in or register to see it.

Re: black on titles 1 month ago #201692

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20134
  • 1 month ago
Ok, pass-throughs.

Ignore the pass-throughs and connect the second output of The Colour Correction to the input of the Titles. To activate Colour Correction in the panel click on the node.
It's better to travel well than to arrive...
Last Edit: 1 month ago by hugly.

Re: black on titles 1 month ago #201693

  • rolover
  • Pro User
  • OFFLINE
  • Gold Boarder
  • Posts: 164
  • 1 month ago
Now the image appears and the text is hidden.

Re: black on titles 1 month ago #201695

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20134
  • 1 month ago
That isn't reproducible here.
It's better to travel well than to arrive...

Re: black on titles 1 month ago #201696

  • rolover
  • Pro User
  • OFFLINE
  • Gold Boarder
  • Posts: 164
  • 1 month ago
This image is hidden for guests. Please log in or register to see it.

I put the wrong image before.
Last Edit: 1 month ago by rolover.

Re: black on titles 1 month ago #201697

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20134
  • 1 month ago
Connect as shown, then enable Titles (nodes showing mid-grey are disabled)

This image is hidden for guests. Please log in or register to see it.
It's better to travel well than to arrive...

Re: black on titles 1 month ago #201699

  • rolover
  • Pro User
  • OFFLINE
  • Gold Boarder
  • Posts: 164
  • 1 month ago
That worked. Thanks!
  • Page:
  • 1
Time to create page: 0.34 seconds
Scroll To Top