Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Handbrake not giving desired results

Handbrake not giving desired results 1 month, 1 week ago #221123

  • DNL
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 578
  • 1 month, 1 week ago
I am trying to use Handbrake to stabilize frame rate and tighten sync for some variable frame rate smartphone footage.

Handbrake seems to still be creating variable frame rate and the pieces are still a frame or two out of sync.

The attachment RB is from the phone. The other, RBout is from Handbrake.

Thanks for any help. I'm crunching a deadline, of course.
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
  • Attachment This image is hidden for guests. Please log in or register to see it.
LenovoThinkPad P70, Xeon E3, 64 GB RAM, NVIDIA Quadro M3000M, SSD internal HD, Windows 7 Professional 64 bit.

Re: Handbrake not giving desired results 1 month, 1 week ago #221124

  • DNL
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 578
  • 1 month, 1 week ago
I went in and set Handbrake to 30 fps, constant, even though the radio button was on "constant." That solved the variable frame rate. I also unchecked "Align A/V start" which seems to have fixed the sync issue. (That's counterintuitive to say the least.)
LenovoThinkPad P70, Xeon E3, 64 GB RAM, NVIDIA Quadro M3000M, SSD internal HD, Windows 7 Professional 64 bit.

Re: Handbrake not giving desired results 1 month, 1 week ago #221125

  • DNL
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 578
  • 1 month, 1 week ago
Here is the RB (from smartphone) file which didn't attach on my first topic.
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
LenovoThinkPad P70, Xeon E3, 64 GB RAM, NVIDIA Quadro M3000M, SSD internal HD, Windows 7 Professional 64 bit.

Re: Handbrake not giving desired results 1 month, 1 week ago #221127

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 25311
  • 1 month, 1 week ago
I would think that's better posted on Handbrake forums.

"Seem to create" is most likely the point.

Try the settings I usually recommend and don't select the NTSC frame rates 23.976, 29,97, 59.54 fps, but straight 24, 30, 60 fps instead and see what happens:

www.lwks.com/index.php?option=com_kunena&func=view&catid=23&id=166802&Itemid=81#209009
It's better to travel well than to arrive...
Last Edit: 1 month, 1 week ago by hugly.

Re: Handbrake not giving desired results 1 month ago #221265

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 25311
  • 1 month ago
As a matter of interest, did it help?
It's better to travel well than to arrive...

Re: Handbrake not giving desired results 1 month ago #221278

  • DNL
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 578
  • 1 month ago
As I had only four contiguous pieces in the edit which I could easily correct manually, I did not go back and try your settings, hugly. I will next time. I was under deadline and was wrangling clips from 4 different amateur contributors on 4 different non-professional devices. The corona virus is to blame. Wear masks everyone!
LenovoThinkPad P70, Xeon E3, 64 GB RAM, NVIDIA Quadro M3000M, SSD internal HD, Windows 7 Professional 64 bit.
  • Page:
  • 1
Time to create page: 0.35 seconds
Scroll To Top