Welcome, Guest
Username Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: parts of edited video come back when exporting - please help

Re: parts of edited video come back when exporting - please help 1 week, 2 days ago #207625

  • schrauber
  • OFFLINE
  • Platinum Boarder
  • Posts: 3565
  • 1 week, 2 days ago
Oh, I guess I misunderstood your workflow.
Without screenshots of your timeline and the export steps etc. I can't understand it.
But maybe @hugly can say more ?...
Mainly automatically translated
--------------------------------------------
Software: Lightworks 14.6 Beta & 14.5; || Windows 10, 64 Bit
Hardware: Intel i5-4440 (3,1 GHz); || shared RAM: 8 GB; || Intel HD Graphics 4600 (can use max. 2 GB of shared RAM)

Re: parts of edited video come back when exporting - please help 1 week, 2 days ago #207629

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 21279
  • 1 week, 2 days ago
From the section 'Encoding Settings' of the Mediainfo posted earlier:
keyint=infinite
This means that there's no explicite upper limit for the frame count between two keyframes. Depending on the content of the recording, this can lead to very long groups of pictures (GOP) and potential buffering problems when decoding. This setting is valid, but not very common.

I can imagine that Lightworks isn't prepared to see something like this. It could well be that it's the cause of the duplicate (unexpected) parts you see when exporting.

Please try: Convert the video with most recent Handbrake 1.2.2 using the preset 'Production.Standard'. With Lightworks shut down, on file system level, replace the original material with the converted (same path, filename and extension). Restart Lightworks, export, and see what happens.

If it works, I'd suggest converting all material of that kind, to move out of the danger zone.
It's better to travel well than to arrive...
Last Edit: 1 week, 2 days ago by hugly.

Re: parts of edited video come back when exporting - please help 1 week, 1 day ago #207640

  • CarlaFeagan
  • OFFLINE
  • Fresh Boarder
  • Posts: 10
  • 1 week, 1 day ago
thank you so much for the response .. just to clarify .. I would do this with the edited lightworks file ... or the original file?

Moving forward, if this works should I do this with the original files before editing?

Re: parts of edited video come back when exporting - please help 1 week, 1 day ago #207644

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 21279
  • 1 week, 1 day ago
My suggestion refers to the second mediainfo you've posted here and all files captured the same way, the "zoom" files. Convert the original file(s), the file imported into Lightworks for editing. If the problem is already backed into the exported file you use, because you can't find the original, you can't fix it by converting anyway.

For your future work, if it works, convert the originals prior to editing.
It's better to travel well than to arrive...

Re: parts of edited video come back when exporting - please help 1 week, 1 day ago #207645

  • pfbr6a
  • Pro User
  • OFFLINE
  • Banned
  • Posts: 580
  • 1 week, 1 day ago
The original files. What Hugly is suggesting is that you move the current versions to a different directory, then covert them putting the result in the original directory with the same name and extension. Lightworks should then work with them with no other changes needed, and it might fix your problem.
  • Page:
  • 1
  • 2
Time to create page: 0.29 seconds
Scroll To Top