Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: I can´t import any of my .mp4 videos

I can´t import any of my .mp4 videos 4 months, 2 weeks ago #200852

  • Moffu
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 4 months, 2 weeks ago
i can´t import any of my videos, most of them are in .mp4 format, shoul I use a converter to try another format? please help!
Last Edit: 4 months, 2 weeks ago by Moffu.

Re: I can´t import any of my .mp4 videos 4 months, 2 weeks ago #200854

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 21279
  • 4 months, 2 weeks ago
Hello,

Not necessarily. What message do you see?
It's better to travel well than to arrive...

Re: I can´t import any of my .mp4 videos 4 months, 2 weeks ago #200855

  • Moffu
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 4 months, 2 weeks ago
hello, thankyou for helping me ^^
it says:

"WARNING
Unable to continue - there are no available media location"
Last Edit: 4 months, 2 weeks ago by Moffu.

Re: I can´t import any of my .mp4 videos 4 months, 2 weeks ago #200858

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 21279
  • 4 months, 2 weeks ago
Lightworks uses an internal media space, for metadata of linked media, and for copied and transcoded media. It needs at least one valid media location. This is by default on Windows
C:\Users\Public\Documents\Lightworks\Media
Basically, it's pretty easy to add this location in order to create a valid internal media space.

The question is why has it got lost?

Bottom center of the start screen you'll find the Lightworks version, what does it say?

Did you install Lightworks on a location different from "C:\Program Files\Lightworks"?
It's better to travel well than to arrive...
Last Edit: 4 months, 2 weeks ago by hugly.

Re: I can´t import any of my .mp4 videos 4 months, 2 weeks ago #200862

  • Moffu
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 4 months, 2 weeks ago
the version is 14.5.0.0

i downloaded the program into documents, inside a carpet i created

Re: I can´t import any of my .mp4 videos 4 months, 2 weeks ago #200864

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 21279
  • 4 months, 2 weeks ago
Thanks.

I mean the installation folder, not the download folder. Did you change any of the settings when installing?

There's a Logs folder on "C:\Users\Public\Documents\Lightworks\Logs". Could you zip (compress) and post the entire Logs folder, please?
It's better to travel well than to arrive...

Re: I can´t import any of my .mp4 videos 4 months, 2 weeks ago #200872

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11580
  • 4 months, 2 weeks ago
In your project, click on the project name at the top left of the screen Select the "Media" tab then select "Locations". You should see at least one hard drive there with a green progress bar showing how full it is. If there is none or if the shown drive is almost full click on the "Add" button and add one or more drives.

You will then be able to import your media.

Re: I can´t import any of my .mp4 videos 4 months, 2 weeks ago #200875

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 21279
  • 4 months, 2 weeks ago
Suggesting this you seem to know what causes lost default media location.
It's better to travel well than to arrive...

Re: I can´t import any of my .mp4 videos 4 months, 2 weeks ago #200878

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11580
  • 4 months, 2 weeks ago
No, but I have seen a new installation of Lightworks assign a default media location to an already full drive. The message means that Lightworks has nowhere to put media. I suggested a method for assigning a place to put media. That's all.

Re: I can´t import any of my .mp4 videos 4 months, 2 weeks ago #200882

  • Moffu
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 4 months, 2 weeks ago
thank you both!!
i fanally managed to import my videos, i apreciate your kindness, and sorry if I spell wrong, im not a native speaker

you saved me!

Re: I can´t import any of my .mp4 videos 4 months, 2 weeks ago #200883

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 21279
  • 4 months, 2 weeks ago
With V14.5 and the media location on a drive with insufficient free drive space, I see this when importing:

This image is hidden for guests. Please log in or register to see it.

This shows up, if no media location exists at all in the list or if it points to a non existing path, at least here.

This image is hidden for guests. Please log in or register to see it.


But, I don't know if Windows Defender can create a situation like this.
It's better to travel well than to arrive...
Last Edit: 4 months, 2 weeks ago by hugly.
  • Page:
  • 1
Time to create page: 0.34 seconds
Scroll To Top