Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Sync indicator question

Sync indicator question 1 week ago #199305

  • DNL
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 514
  • 1 week ago
If I turn off all but one track and trim that one "on" track, I get the out of sync indicator for that track at the right end of the timeline. However, if I delete some portion of that same track, I do not get the out of sync indication. Why only when trimming and not when deleting? Either way, I am out of sync.

Thanks
LenovoThinkPad P70, Xeon E3, 64 GB RAM, NVIDIA Quadro M3000M, SSD internal HD, Windows 7 Professional 64 bit.

Re: Sync indicator question 1 week ago #199306

  • lghtwrks
  • OFFLINE
  • Platinum Boarder
  • Posts: 3101
  • 1 week ago
if you lift (="remove") you are not out of sync.
"delete" should have the warning (I got that warning)
Last Edit: 1 week ago by lghtwrks.

Re: Sync indicator question 1 week ago #199314

  • DNL
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 514
  • 1 week ago
I am deleting, not lifting. The track closes up which means it is out of sync, but I don’t get the warning. I only get the warning if I trim.
LenovoThinkPad P70, Xeon E3, 64 GB RAM, NVIDIA Quadro M3000M, SSD internal HD, Windows 7 Professional 64 bit.

Re: Sync indicator question 1 week ago #199315

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 19075
  • 1 week ago
What you describe is unexpected behaviour.

With embedded audio, trimming to shorten or deleting the same portion of a segment of a single track should show the same segment sync loss and track sync loss.
It's better to travel well than to arrive...
Last Edit: 1 week ago by hugly.

Re: Sync indicator question 1 week ago #199387

  • DNL
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 514
  • 1 week ago
Thanks for the confirmation that this is unexpected. I am glad I am not crazy. FYI, this behavior is on a student project running on a new iMac running 10.13, High Sierra. I will investigate whether this behavior occurs on other projects and machines.

Thank you.
LenovoThinkPad P70, Xeon E3, 64 GB RAM, NVIDIA Quadro M3000M, SSD internal HD, Windows 7 Professional 64 bit.

Re: Sync indicator question 6 days, 5 hours ago #199493

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 19075
  • 6 days, 5 hours ago
Pleasure!

If you can find out the cause for this unexpected behaviour, please let us know.
It's better to travel well than to arrive...
  • Page:
  • 1
Time to create page: 0.30 seconds
Scroll To Top