Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Low video quality after exporting

Low video quality after exporting 3 months ago #196004

  • Hermes1988
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • 3 months ago
Dear all,

I'm a really beginner for what concerns editing. I'm using Lightwork free version. I'm trying to edit a video I made with my Samsung s8. The video is at the highest resolution, 3840x2160, mp4, codec aac, h.264. The only thing I did was to add the whole video on Lightworks, then deactive its audio, and I've put an mp3 song as audio, then I exported it with fps 30, size 720. The quality of the audio is fine, but the video image became very bad, with visible pixels. Am I doing something wrong, or is it normal to get not such a good image because of the free version? Hope you can help me. Thanks!

Re: Low video quality after exporting 3 months ago #196099

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 19540
  • 3 months ago
Hello,

What release of Lightworks do you run, on which operating system? Bottom center of the start screen you'll find the version information.

To understand what very bad quality with visible pixels means, frame captures would help (best for comparison would be the same frame from source and exported file).

Edit: Please, zip the frame captures before attaching with your reply. The forum software has a size limit of 20 MB for attachments. If the file exceeds this size, please upload to a file sharing service and post a download link.
It's better to travel well than to arrive...
Last Edit: 3 months ago by hugly.
  • Page:
  • 1
Time to create page: 0.35 seconds
Scroll To Top