Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: I imported the images the clip sold totally black

I imported the images the clip sold totally black 4 months, 1 week ago #170901

  • susanacfpa
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 4 months, 1 week ago
It turns out that I want to import still images (Photographs) to a new project. The problem is that when I imported the images the clip sold totally black and I can not continue with the editing since nothing came out.

I have tried with photographs of reflex cameras and mobile phones. None of the photographs allows me a good import to edit. As I told you, all the images that I import look totally black.

He used LW with video, and there were no problems to import image into other projects.
The funny thing is that the still images that I used previously in my projects if I can import them and display correctly in the current project.

Any idea what is causing this problem?

Thanks in advance
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.

Re: I imported the images the clip sold totally black 4 months, 1 week ago #170908

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 6486
  • 4 months, 1 week ago
Welcome to the forum.

What is the format of the stills, JPEG, TIFF. etc?

Re: I imported the images the clip sold totally black 4 months, 1 week ago #170910

  • susanacfpa
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 4 months, 1 week ago
JPG The resolution is more than 3000 px

Re: I imported the images the clip sold totally black 4 months, 1 week ago #170912

  • susanacfpa
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 4 months, 1 week ago
I just made a screenshot with the Windows application "cuts" in an image with which I have problems and it shown me the image once imported.

I think that resolution should not be the problem, since LW is a very powerful application.

Re: I imported the images the clip sold totally black 4 months, 1 week ago #170919

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 14245
  • 4 months, 1 week ago
Hello,

Please switch to Local Files, right-click to open the panel "Import Commands", make sure that all entries in submenu "Video" are visible, make a screenshot and post it.

What exactly is the resolution of your stills, I mean pixels in X and Y direction?
It's better to travel well than to arrive...
Last Edit: 4 months, 1 week ago by hugly.

Re: I imported the images the clip sold totally black 4 months, 1 week ago #170924

  • susanacfpa
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 4 months, 1 week ago
I have tried to resize one of the images that gave me problems when exporting in Gimp, and I was able to complete the action successfully in LW.

The problem was the resolution size in my images.

Thank you very much for your help, should I close the thread?
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
  • Attachment This image is hidden for guests. Please log in or register to see it.
Last Edit: 4 months, 1 week ago by susanacfpa.
  • Page:
  • 1
Time to create page: 0.27 seconds
Scroll To Top