Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Got charged for license but did not receive

Got charged for license but did not receive 2 weeks, 1 day ago #234624

  • dorian-ds
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 2 weeks, 1 day ago
I e-mailed the webteam 6 hours ago and haven't received a reply.
I purchased a license but it gave me an error after I was done, but my CC was still charged. My account says I have no license, and it doesn't show my order in my profile.

How long am I supposed to wait for a reply for this??

Re: Got charged for license but did not receive 2 weeks ago #234633

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11123
  • 2 weeks ago
Lightworks staff work UK office hours, so it would be unlikely that they would reply in the middle of of their night.

If you don't receive an reply during UK working hours please come back, however, this is a user forum, so directly emailing is the best method.
Last Edit: 2 weeks ago by briandrys.

Re: Got charged for license but did not receive 6 days, 23 hours ago #235412

Me too, it took my money twice but no licence, that was a day ago, no response on any communication (email or contact form). How long does licence activation / help replies usually take?

Re: Got charged for license but did not receive 6 days, 20 hours ago #235423

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11123
  • 6 days, 20 hours ago
Welcome to the forum.

Is there a Pro license available for you as shown below?

Ignore the Lightworks layout in this video:

www.lwks.com/index.php?option=com_content&view=article&id=162&Itemid=246&start=QuickStart

You can also check this with the activation guide in downloads > documentation.

Re: Got charged for license but did not receive 6 days, 7 hours ago #235499

  • dorian-ds
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 6 days, 7 hours ago
Just to update here. A day after posting here I got a reply. By then I had already tried the purchase again and the 2nd time was successful. After a couple e-mails back and forth with staff they started the refund. I got the money back yesterday. So it took about a week to get the refund for the failed purchase.

Re: Got charged for license but did not receive 5 days, 16 hours ago #235508

  • Matt Sandford
  • Administrator
    Pro User
  • OFFLINE
  • Administrator
  • Posts: 155
  • 5 days, 16 hours ago
serendipitySue wrote:
Me too, it took my money twice but no licence, that was a day ago, no response on any communication (email or contact form). How long does licence activation / help replies usually take?


Hi,

We do apologise for the error. This occurred due to the addition of QScan being added within the Shop.

We have made sure that anyone that experienced an error during this time was contacted to issue the license and refund any additional payments.

Matt
Lightworks Product Manager
  • Page:
  • 1
Time to create page: 0.38 seconds
Scroll To Top