Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: lost my PRO license

lost my PRO license 4 months, 1 week ago #224885

  • Henry51
  • Pro User
  • OFFLINE
  • Gold Boarder
  • Posts: 175
  • 4 months, 1 week ago
after 'cleaning' my drive from windows back files, I lost my pro license.
Unfortunately the support does not answer. Need some help to recover.
Thanks
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
Lightworks 14; 64 Bit; Windows10; Aspire VX15, 16 GB;

Re: lost my PRO license 4 months, 1 week ago #224886

  • n.c.s
  • Pro User
  • OFFLINE
  • Junior Boarder
  • Posts: 34
  • 4 months, 1 week ago
Hello,

I'm not sure if I understand from your screnshot what the problem is. Assuming that you show a problem with the licensing system, I just checked my license page for possible issues, but it looks ok.

Your license page shows one active license and two still unused spares. If you have activated both Outright licenses, V12 and V14, on the same machine, your license page shows what I would expect to see. If you have activated them on two different machine, i.e. one machine with a Pro license is missing in the list, only Lightworks support can fix the problem. In this case, try contacting Editshare sales directly.

For an immediate fix or in case of late response, activate one of your spares.

Edit: To avoid confusion: That's hugly speaking, I use a second account for my paid licenses. If none of my assumption about the nature of your problem applies please elaborate.
Last Edit: 4 months, 1 week ago by n.c.s.

Re: lost my PRO license 4 months, 1 week ago #224891

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 10900
  • 4 months, 1 week ago
The Lightworks staff are usually helpful with matter like this. Bearing in mind that they work UK office hours, www.lwks.com/reportaproblem would be the best approach. .

Re: lost my PRO license 4 months, 1 week ago #224894

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 27529
  • 4 months, 1 week ago
Henry51 wrote:
Unfortunately the support does not answer.

As a matter of interest, how long did you wait for a response?
It's better to travel well than to arrive...

Re: lost my PRO license 4 months, 1 week ago #224896

  • Henry51
  • Pro User
  • OFFLINE
  • Gold Boarder
  • Posts: 175
  • 4 months, 1 week ago
since last Friday!
Lightworks 14; 64 Bit; Windows10; Aspire VX15, 16 GB;

Re: lost my PRO license 4 months, 1 week ago #224897

  • Henry51
  • Pro User
  • OFFLINE
  • Gold Boarder
  • Posts: 175
  • 4 months, 1 week ago
did this already ...no success!
Lightworks 14; 64 Bit; Windows10; Aspire VX15, 16 GB;

Re: lost my PRO license 4 months, 1 week ago #224899

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 27529
  • 4 months, 1 week ago
As mentioned I don't understand exactly what your problem is.

What did you do already with no success?
It's better to travel well than to arrive...

Re: lost my PRO license 4 months, 1 week ago #224900

  • Henry51
  • Pro User
  • OFFLINE
  • Gold Boarder
  • Posts: 175
  • 4 months, 1 week ago
since I cleaned my back up files that made already 60% of the disk space I could not import anything in Lightworks. I reinstalled it and found out that I'm now a FREE user but I paid lifetime...
Lightworks 14; 64 Bit; Windows10; Aspire VX15, 16 GB;

Re: lost my PRO license 4 months, 1 week ago #224901

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 27529
  • 4 months, 1 week ago
Oh, sometime it has benefits to be free, not in this case of course.

Please try: Make sure that you have a valid internet connection and no security software is blocking access for Lightworks to the internet, shut down Lightworks, navigate to the Lightworks user folder, which is
C:\Users\Public\Documents\Lightworks
delete all files matching the pattern 'license.*' (i.e. license.est, license.xml, license.dat, whichever exists), restart Lightworks, sign in with the credentials you used to pay the bill, and see what happens.
It's better to travel well than to arrive...
Last Edit: 4 months, 1 week ago by hugly.

Re: lost my PRO license 4 months, 1 week ago #224907

  • Henry51
  • Pro User
  • OFFLINE
  • Gold Boarder
  • Posts: 175
  • 4 months, 1 week ago
there is only one file license.dat..???
Lightworks 14; 64 Bit; Windows10; Aspire VX15, 16 GB;

Re: lost my PRO license 4 months, 1 week ago #224908

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 27529
  • 4 months, 1 week ago
Delete it, sign in as as described and see.
It's better to travel well than to arrive...

Re: lost my PRO license 4 months, 1 week ago #224909

  • Henry51
  • Pro User
  • OFFLINE
  • Gold Boarder
  • Posts: 175
  • 4 months, 1 week ago
Thanks so much! Works!
Have a great day...
Lightworks 14; 64 Bit; Windows10; Aspire VX15, 16 GB;
  • Page:
  • 1
Time to create page: 0.42 seconds
Scroll To Top