Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: PHPMAILER Error when posting

PHPMAILER Error when posting 4 years, 10 months ago #82785

  • khaver
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 3403
  • 4 years, 10 months ago
Today I just started getting this error when posting to a thread. It says I've been subscribed to the topic but I no longer receive email notifications when someone else posts to the thread. I'm using Chrome browser.
This image is hidden for guests. Please log in or register to see it.

The obscured lines are email addresses of editshare staff and others subscribed to the thread. Not good!
Work Comp: Retired!
Home Comp: Newer! Bigger! Faster!
Send me a tip: paypal.me/4khaver
Last Edit: 4 years, 10 months ago by khaver.

Re: PHPMAILER Error when posting 4 years, 10 months ago #82786

  • khaver
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 3403
  • 4 years, 10 months ago
I'm posting this using Firefox.

Edit: Same error using Firefox, so I assume it's not just a problem on my end.
Work Comp: Retired!
Home Comp: Newer! Bigger! Faster!
Send me a tip: paypal.me/4khaver
Last Edit: 4 years, 10 months ago by khaver.

Re: PHPMAILER Error when posting 4 years, 10 months ago #82791

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11354
  • 4 years, 10 months ago
It's just happened to me too, using Internet Explorer as well as Chrome.

(edit) Interestingly, when you edit an existing post the problem doesn't happen in the same way. What you get instead is just this:


This image is hidden for guests. Please log in or register to see it.


That is, you don't get all the upper text, just the XML error message.
Last Edit: 4 years, 10 months ago by jwrl.

Re: PHPMAILER Error when posting 4 years, 10 months ago #82798

  • brdloush
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 995
  • 4 years, 10 months ago
+1, this happens to me as well.

I'm also wondering.. may PHPMAILER be one of the reasons why this forum feels kind of slow when it comes to response times? (typically 2 and more seconds for a pageload)

Re: PHPMAILER Error when posting 4 years, 10 months ago #82822

  • woodzu123
  • Administrator
    Pro User
  • OFFLINE
  • Administrator
  • Posts: 321
  • 4 years, 10 months ago
Thanks for reporting this, we managed to address the errors which were caused by a major automatic server update yesterday.

I hope we can continue using the forum as the the default mean of communication (instead of our direct emails).

Regards,
Peter
Lwks Webteam
Last Edit: 4 years, 10 months ago by Site Admin.

Re: PHPMAILER Error when posting 4 years, 10 months ago #82823

  • woodzu123
  • Administrator
    Pro User
  • OFFLINE
  • Administrator
  • Posts: 321
  • 4 years, 10 months ago
@brdloush We're planning a few optimizations very soon which will improve the load times significantly. There is a room for optimizations in many areas and the forum will definitely benefit.

Thanks,
Peter
Last Edit: 4 years, 10 months ago by Site Admin.
  • Page:
  • 1
Time to create page: 0.28 seconds
Scroll To Top