Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: [Solved:] Enabling of profile "features"

[Solved:] Enabling of profile "features" 4 years, 11 months ago #80216

  • timzett
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 1197
  • 4 years, 11 months ago
So in the forum thread view beneath my avatar:

  • the gender always seems to be "unknown". Where in my profile can I specify my gender?
  • How/where to enable that "balloon" button "Click here to send a private message to this user"?
Lwks x64 14.5 (pro license), on Windows 10
HARDWARE PC1:
.Intel Core i7-4710HQ Quad-core 2,50 GHz, 16 GB DDR3 SDRAM
.GPU: NVIDIA GeForce GTX 860M with 4 GB RAM
.Sound: Onboard (Realtek)
.Disks: 250 GB SSD internal (OS/programs), 1 TB internal SATA for editing material
HARDWARE PC2:
.Intel Core2Quad, 8 GB RAM, 800 MHz FSB
.GPU: NVIDIA Quadro 600 with 1 GB DDR3 RAM
.Sound: Focusrite Saffire Pro (FW)
.Disks: 1x 250 GB SSD internal (OS/programs), 1x eSATA II (external) 1 TB for editing material (video and audio)
CAMs: Sony PXW-X70, NEX-5n
Last Edit: 4 years, 11 months ago by timzett.

Re: Enabling of profile "features" 4 years, 11 months ago #80222

  • Site Admin
  • Administrator
    Pro User
  • OFFLINE
  • Administrator
  • Posts: 300
  • 4 years, 11 months ago
We're planning to make some slight changes to the forum in the next few weeks. That gender icon will be gone. We have yet to consider changes to the 'message' mechanism.. You asked about enabling the button - does it not work for you?

Re: Enabling of profile "features" 4 years, 11 months ago #80237

  • timzett
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 1197
  • 4 years, 11 months ago
About the PM button, I just can't find the place where it is enabled or disabled
Lwks x64 14.5 (pro license), on Windows 10
HARDWARE PC1:
.Intel Core i7-4710HQ Quad-core 2,50 GHz, 16 GB DDR3 SDRAM
.GPU: NVIDIA GeForce GTX 860M with 4 GB RAM
.Sound: Onboard (Realtek)
.Disks: 250 GB SSD internal (OS/programs), 1 TB internal SATA for editing material
HARDWARE PC2:
.Intel Core2Quad, 8 GB RAM, 800 MHz FSB
.GPU: NVIDIA Quadro 600 with 1 GB DDR3 RAM
.Sound: Focusrite Saffire Pro (FW)
.Disks: 1x 250 GB SSD internal (OS/programs), 1x eSATA II (external) 1 TB for editing material (video and audio)
CAMs: Sony PXW-X70, NEX-5n

Re: Enabling of profile "features" 4 years, 11 months ago #80266

  • rhinox202
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 1689
  • 4 years, 11 months ago
timzett
I don't know if it's the right option but check out "New private messages" under the "Email and Notifications" section on the Preferences page.

Site Admin wrote:
We're planning to make some slight changes to the forum in the next few weeks. That gender icon will be gone. We have yet to consider changes to the 'message' mechanism.. You asked about enabling the button - does it not work for you?

Not to hijack the thread, but on the topic of forum changes, will there be a mobile version? It'd be nice!
Intel Core 2 Quad (Q6600) :: 4GB :: 256GB SSD :: 1TB HD :: EVGA Geforce GTX 1050 Ti :: Win 10 Pro (1709) :: Lwks 14.1 Beta

Re: Enabling of profile "features" 4 years, 11 months ago #80294

  • timzett
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 1197
  • 4 years, 11 months ago
rhinox202 wrote:
timzett
I don't know if it's the right option but check out "New private messages" under the "Email and Notifications" section on the Preferences page.

Hmm - that feature was ticked in my profile already, for "On-Site"
But wait: Maybe I just don't see it myself which would make sense.
Do you see it?
Lwks x64 14.5 (pro license), on Windows 10
HARDWARE PC1:
.Intel Core i7-4710HQ Quad-core 2,50 GHz, 16 GB DDR3 SDRAM
.GPU: NVIDIA GeForce GTX 860M with 4 GB RAM
.Sound: Onboard (Realtek)
.Disks: 250 GB SSD internal (OS/programs), 1 TB internal SATA for editing material
HARDWARE PC2:
.Intel Core2Quad, 8 GB RAM, 800 MHz FSB
.GPU: NVIDIA Quadro 600 with 1 GB DDR3 RAM
.Sound: Focusrite Saffire Pro (FW)
.Disks: 1x 250 GB SSD internal (OS/programs), 1x eSATA II (external) 1 TB for editing material (video and audio)
CAMs: Sony PXW-X70, NEX-5n
Last Edit: 4 years, 11 months ago by timzett.

Re: Enabling of profile "features" 4 years, 11 months ago #80297

  • mediaDS
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 752
  • 4 years, 11 months ago
timzett wrote:
Maybe I just don't see it myself which would make sense.Do you see it?


I'm confused as well. Maybe you place your mouse cursor on the ballon right below your Post counter - right from the earth icon. And that all is below your avatar image on the left side

Maybe that's what you are talking about ?! Btw - I do not have that icon because it is not enabled. But you do have it.
Windows 10 Pro • Asus Z170 Mainboard • Intel Core i7-6700K Skylake, 4 x 4.20 Ghz • 32 GB DDR4 Memory • Noctua Cooling system • Nvidia GeForce GTX1060 6GB DDR5 • Blackmagic Intensity Pro • Samsung SSD 840 500 GB (Data) and 250 GB (System) • 30 TB Asustor NAS (Media) • LG 34UB67 21:9 Ultra-Wide Display 34" @ 2560x1080 • Logitech Bluetooth K810 and M557 • Wacom Intuous Wireless Graphic Tablet • Contour ShuttleXpress • APC Back-UPS 1400VA
Last Edit: 4 years, 11 months ago by mediaDS.

Re: Enabling of profile "features" 4 years, 11 months ago #80300

  • timzett
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 1197
  • 4 years, 11 months ago

So it's really so, for the user him-/herself the balloon is hidden but others can see it.
Thanks MediaDS for clarifying this.

Cheers,
Tim
Lwks x64 14.5 (pro license), on Windows 10
HARDWARE PC1:
.Intel Core i7-4710HQ Quad-core 2,50 GHz, 16 GB DDR3 SDRAM
.GPU: NVIDIA GeForce GTX 860M with 4 GB RAM
.Sound: Onboard (Realtek)
.Disks: 250 GB SSD internal (OS/programs), 1 TB internal SATA for editing material
HARDWARE PC2:
.Intel Core2Quad, 8 GB RAM, 800 MHz FSB
.GPU: NVIDIA Quadro 600 with 1 GB DDR3 RAM
.Sound: Focusrite Saffire Pro (FW)
.Disks: 1x 250 GB SSD internal (OS/programs), 1x eSATA II (external) 1 TB for editing material (video and audio)
CAMs: Sony PXW-X70, NEX-5n

Re: Enabling of profile "features" 4 years, 11 months ago #80301

  • mediaDS
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 752
  • 4 years, 11 months ago
You're welcome, tim. And the name's Dieter not mediaDS
Windows 10 Pro • Asus Z170 Mainboard • Intel Core i7-6700K Skylake, 4 x 4.20 Ghz • 32 GB DDR4 Memory • Noctua Cooling system • Nvidia GeForce GTX1060 6GB DDR5 • Blackmagic Intensity Pro • Samsung SSD 840 500 GB (Data) and 250 GB (System) • 30 TB Asustor NAS (Media) • LG 34UB67 21:9 Ultra-Wide Display 34" @ 2560x1080 • Logitech Bluetooth K810 and M557 • Wacom Intuous Wireless Graphic Tablet • Contour ShuttleXpress • APC Back-UPS 1400VA
Last Edit: 4 years, 11 months ago by mediaDS.
  • Page:
  • 1
Time to create page: 0.31 seconds
Scroll To Top