Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Logging problem

Logging problem 2 weeks, 5 days ago #239079

  • Stillman10
  • Pro User
  • OFFLINE
  • Expert Boarder
  • Posts: 118
  • 2 weeks, 5 days ago
Hi Dear! I noticed that when I try to log in I have to do it twice. The first attempt fails and then it goes through the second time.
It happened many times. Just to let you know, my username and password don't have special characters.
Is anybody having the same issue? Please look into it!
Thanks in advance!

Re: Logging problem 2 weeks, 5 days ago #239082

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 29495
  • 2 weeks, 5 days ago
This image is hidden for guests. Please log in or register to see it.

I encountered this as well, with Chrome and only when trying to login on 'lwks.com', the page which promotes QScan, but not when switching to 'Forum' first.

Now, it has disappeared.

Can it be safely excluded that this wasn't caused by an attack to hijack login credentials?
It's better to travel well than to arrive...

Re: Logging problem 2 weeks, 5 days ago #239086

  • Stillman10
  • Pro User
  • OFFLINE
  • Expert Boarder
  • Posts: 118
  • 2 weeks, 5 days ago
Hi hugly! Right now, I can log in fine on Chrome or Microsoft Edge. But when the issue happens, I don't get any warning at all. First attempt fails, then second one goes through.

Re: Logging problem 2 weeks, 5 days ago #239087

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 29495
  • 2 weeks, 5 days ago
Hi,

I saw the error message posted above on every first login after restarting Chrome, just be able to login with exactly the same correct credentials on the second attempt. I restarted Chrome several times to see if it's repeatable and not just some wrong entry and, it was repeatable.

I didn't see the issue prior to your post, because I always login on the forum page and that's been working flawlessly.
It's better to travel well than to arrive...

Re: Logging problem 2 weeks, 5 days ago #239123

  • Stillman10
  • Pro User
  • OFFLINE
  • Expert Boarder
  • Posts: 118
  • 2 weeks, 5 days ago
I think I understand now the situation. Today, I opened lwks.com from my browsing history and I tried to sign in through Sign in/Register (not on the Forum). I got the message "Your session has expired. Please log in again". But, I never paid attention to this message. The expired session is from the Forum. I tried to sign in again. It went through and it sent me straight to my last session on the Forum.
Please see attachments for reference.

This image is hidden for guests. Please log in or register to see it.


This image is hidden for guests. Please log in or register to see it.
  • Page:
  • 1
Time to create page: 0.31 seconds
Scroll To Top