Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Forum software refuses uploading attachments

Forum software refuses uploading attachments 2 weeks, 1 day ago #221103

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 24884
  • 2 weeks, 1 day ago
Currently, the forum software refuses uploads.

I just tried to upload a zipped archive of 15.7 MB size here. The upload started, was extremely slow, below 0.5 Mbps, and when finished 100%, it didn't show the attachment but the error message below.


This image is hidden for guests. Please log in or register to see it.
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
It's better to travel well than to arrive...
Last Edit: 2 weeks ago by hugly.

Re: Forum software refuses uploading attachments 2 weeks ago #221145

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 24884
  • 2 weeks ago
I edited my post above to attach the archive, which created the issue. It shows that the problem is obviously fixed.

Thank you!
It's better to travel well than to arrive...

Re: Forum software refuses uploading attachments 1 week, 1 day ago #221375

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 24884
  • 1 week, 1 day ago
Same problem..
It's better to travel well than to arrive...

Re: Forum software refuses uploading attachments 1 week, 1 day ago #221394

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 24884
  • 1 week, 1 day ago
.. Appears to be fixed.

Thank you!
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
It's better to travel well than to arrive...
  • Page:
  • 1
Time to create page: 0.32 seconds
Scroll To Top