Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Make clear Lighworks won't work with macOS 10.12 Sierra

Make clear Lighworks won't work with macOS 10.12 Sierra 2 years, 11 months ago #124844

  • roger9999
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 13
  • 2 years, 11 months ago
On the download page it says for Lightworks 12.6.0:

Required OS X: 10.8 or above

Well, that isn't true. It should have a warning:

Don't upgrade to 10.12 Sierra until the next upgrade.
Last Edit: 2 years, 11 months ago by roger9999.

Re: Make clear Lighworks won't work with macOS 10.12 Sierra 2 years, 11 months ago #124892

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20606
  • 2 years, 11 months ago
This proposal makes perfectly sense from my point of view.

The recent text will disappoint all those who try to use Lightworks with Sierra until Lightworks V14 is officially released. A similar issue has happend with Fedora 24 some time ago.
www.lwks.com/index.php?option=com_kunena&func=view&catid=217&id=117238&Itemid=81#ftop

Because of the long update cycles of Lightworks it could be best practice to show the last OS version proven to work properly with Lightworks and to remove "or above" for all supported operating systems.
It's better to travel well than to arrive...
Last Edit: 2 years, 11 months ago by hugly.

Re: Make clear Lighworks won't work with macOS 10.12 Sierra 2 years, 11 months ago #124905

  • Cookiecutter
  • Administrator
    Pro User
  • OFFLINE
  • Administrator
  • Posts: 1966
  • 2 years, 11 months ago
Agreed. The changes will be made.

Re: Make clear Lighworks won't work with macOS 10.12 Sierra 2 years, 11 months ago #125258

  • Matt Sandford
  • Administrator
    Pro User
  • OFFLINE
  • Administrator
  • Posts: 134
  • 2 years, 11 months ago
Lightworks 12.6.0.1 update that supports Mac OS X 10.12 (Sierra) is now available: www.lwks.com/downloads
Lightworks Product Manager
  • Page:
  • 1
Time to create page: 0.32 seconds
Scroll To Top