Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: My Topiics are missing

My Topiics are missing 3 years, 10 months ago #102473

  • notklaatu
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • 3 years, 10 months ago
This is a question about the forum.

I logged in as usual, I go to My Topics, and only 1 Topic is showing. I know that I have posted more than just one topic to the forum; there should be at the very least a thread ("topic") called "missing icons maybe?" and a few others.

Any idea where all my topics got off to?

Re: My Topiics are missing 3 years, 10 months ago #102487

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11344
  • 3 years, 10 months ago
I've just checked, and I can see three other posts from nearly a year back. Have you been posting since then? Your post count says eight as I type this, so unless they are over a year back you should see them all.
Last Edit: 3 years, 10 months ago by jwrl.

Re: My Topiics are missing 3 years, 10 months ago #102522

  • notklaatu
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • 3 years, 10 months ago
I could be crazy, but as far as I recall, there should definitely be a post called "icons missing maybe" within a year; I say that because I got my Pro license less than a year ago, and it was after that that I was having a problem with the 'play/rewind/forward' buttons (and similar) missing. So that should be showing, at least.

I could be wrong; maybe time has flown faster than I realised.

Bigger question, I guess: threads are archived after a year?

Also, I do not see three threads. I only see two: this one and one called "Clips will not play".
Last Edit: 3 years, 10 months ago by notklaatu.

Re: My Topiics are missing 3 years, 10 months ago #102531

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8529
  • 3 years, 10 months ago
There are older threads in the forum, 3 year old ones come back to life on a surprisingly regular basis. The search seems to have the time limit.

Re: My Topiics are missing 3 years, 10 months ago #102537

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11344
  • 3 years, 10 months ago
notklaatu wrote:
I guess: threads are archived after a year?

Not that I'm aware of, and I didn't intend to imply that. My point was that when checking your profile I saw four posts, and at that time you had eight listed against your name. I would have assumed that any posts you have made prior to the oldest shown were just not displayed.

For example I currently have over 3500 posts but only 7 are shown in my profile, dating back one day. Any posts not shown are obviously more than a day old.

Re: My Topiics are missing 3 years, 10 months ago #102541

  • woodzu123
  • Administrator
    Pro User
  • OFFLINE
  • Administrator
  • Posts: 321
  • 3 years, 10 months ago
Hey, We've only archived old alpha and beta tester categories so far. Did you by any chance posted to one of these?

Peter
Lightworks Webteam

Re: My Topiics are missing 3 years, 7 months ago #106930

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11344
  • 3 years, 7 months ago
There was a series of posts from here on regarding user India2014's loss of a thread which was a similar problem but unrelated to this thread. At the request of notklaatu those posts have been moved to their own thread, My thread has been deleted!

Are you still waiting resolution of your problem, notklaatu? Did you answer Peter's question?
Last Edit: 3 years, 7 months ago by jwrl.
  • Page:
  • 1
Time to create page: 0.30 seconds
Scroll To Top