Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: New version crippled old version and new one says the app is damaged

New version crippled old version and new one says the app is damaged 3 weeks, 3 days ago #241341

  • becker666
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • 3 weeks, 3 days ago
I would be happy if I can just run the old one as it was doing everything I needed it started with the "project does not exist" message, the users suggested that that meant to upgrade I did and now I cannot do anything the old one does not work anymore and the new one keeps saying app file is damaged.

Any way to go from here?? I'm on MacOs yosemite

Thx in advance
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.

Re: New version crippled old version and new one says the app is damaged 3 weeks, 3 days ago #241343

  • hugly
  • OFFLINE
  • Banned
  • Posts: 30268
  • 3 weeks, 3 days ago
Hello,

I don't know if Lightworks 2021.2 is compatible to Yosemite.

However, the downloaded installer you use might be damaged. Could you check the MD5 of the downloaded installer?

www.mjdtech.net/how-to-check-md5-checksum-in-os-x-terminal/
It's better to travel well than to arrive...

Re: New version crippled old version and new one says the app is damaged 3 weeks, 3 days ago #241370

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11894
  • 3 weeks, 3 days ago
The Lightworks specification gives this:

Mac OS X 10.11 (El Capitan) and higher, earlier versions are not tested

Re: New version crippled old version and new one says the app is damaged 3 weeks, 2 days ago #241440

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11894
  • 3 weeks, 2 days ago
I've moved this into the Linux section.

Re: New version crippled old version and new one says the app is damaged 3 weeks, 2 days ago #241442

  • hugly
  • OFFLINE
  • Banned
  • Posts: 30268
  • 3 weeks, 2 days ago
That's Mac OS.
It's better to travel well than to arrive...

Re: New version crippled old version and new one says the app is damaged 2 weeks, 6 days ago #241702

  • becker666
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • 2 weeks, 6 days ago
but why cripple the old version? need to use Yosemite for other reasons(I could install it on a VM but probably would b too slow)... I use to recommend LWKS a lot and kinda got a good hand using it. I may have to defect to Shotcut which I'm trying out and the learning curve is not so bad.

Re: New version crippled old version and new one says the app is damaged 2 weeks, 6 days ago #241706

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11894
  • 2 weeks, 6 days ago
There may be features in the later versions that Yosemite doesn't facilitate. I don't know when they stopped testing on Yosemite.

The free version was always only available in the current version. When V14 came out, free users had to change from V12 to the new version.

You can still use V14.5 and earlier if you've got a Pro license.

hugly wrote:
That's Mac OS.


Sorry, I've moved it.
Last Edit: 2 weeks, 6 days ago by briandrys.

Re: New version crippled old version and new one says the app is damaged 2 weeks, 6 days ago #241707

  • schrauber
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 5584
  • 2 weeks, 6 days ago
briandrys wrote:
You can still use V14.5 and earlier if you've got a Pro license.
Well, this applies to the Pro users who already have the older version activated on the system, until the time of the potential end of the license.
With any new activation of 14.5 or older ,the online activation no longer works with any license as far as I know.
Those who really need these old versions must resort to workarounds, which are more or less complicated.
Which of these workarounds still works with the Free license at this point in time would be tested if necessary.
Mainly automatically translated
--------------------------------------------
Software: Lightworks 2021.2 || Windows 10 Home, 20H2, 64 Bit
Hardware: Intel i5-4440 (3,1 GHz); || RAM: 8 GB; || Intel HD Graphics 4600 (can use max. 2 GB of shared RAM)
  • Page:
  • 1
Time to create page: 0.49 seconds
Scroll To Top