Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: video clip image frozen

video clip image frozen 6 months, 3 weeks ago #192411

  • atxani
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • 6 months, 3 weeks ago
I added a few video clips (which were all created using FilmicPro app and DijiGo app on my Iphone). Some of them are frozen when I press the play button, but the audio still plays through. I filmed all the video clips with the same settings. And some of the clips that are frozen are only like 3-6 seconds long.

I am somewhat tech savvy, but I am VERY NEW to the photography and videography world. I am a googling and youtube machine. But I am struggling with this. The files worked just fine when I pulled them into iMovie, but iMovie doesn't have a lot of editing features and I am terrible at filming video lol.

I have noticed that there were a few other posts about this same issue, but I couldn't follow all the lingo. I got confused reaaaal quick. So was wondering if I could get some personalized help?

I am running a Macbook Pro, 2.6 GHz Intel Core i5, 8 GB RAM, Intel HD Graphics 4000 1536 MB graphics card. It wouldn't let me copy and paste the metadata, so I have included a screenshot. TIA!


This image is hidden for guests. Please log in or register to see it.

Re: video clip image frozen 6 months, 3 weeks ago #192415

  • RWAV
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 6228
  • 6 months, 3 weeks ago
Welcome to the forum.

It would be good is you mighty provide further information as outlined in this link -

www.lwks.com/index.php?option=com_kunena&func=view&catid=23&id=66072&Itemid=81#66072

- it would also be very helpful if a short clip displaying the issue could be uploaded via DropBox or similar.
BETA System
Microsoft Windows 7 Professional 64BIT
HP Z800 Workstation
  • Page:
  • 1
Time to create page: 0.28 seconds
Scroll To Top