Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Issues with importing

Issues with importing 2 years, 1 month ago #179745

  • kimneer
  • OFFLINE
  • Fresh Boarder
  • Posts: 10
  • 2 years, 1 month ago
Hi all.

Disclaimer, I'm pretty naives at using lightworks.

I'm using the free online version. I downloaded the latest version today. I've used lightworks in the past wit the same software I have now.

Here's my issue: I've selected the clips I want to import into my project (all unedited). I've waited several hours and still it says pending. Side note, only the first video imported, everything else reads "pending"

Please HELP!

I've attached photos so you can see what i'm looking at.

Thanks.
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
  • Attachment This image is hidden for guests. Please log in or register to see it.

Re: Issues with importing 2 years, 1 month ago #179746

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 25430
  • 2 years, 1 month ago
Hello and welcome!

Is it possible to stop the import processes by clicking on the red X?

What kind of device are you importing from?
It's better to travel well than to arrive...

Re: Issues with importing 2 years, 1 month ago #179747

  • kimneer
  • OFFLINE
  • Fresh Boarder
  • Posts: 10
  • 2 years, 1 month ago
No, it won't stop the importing process. I thought maybe I needed to refresh and start over, I had to do a force stop to shut down lightworks.

Importing from an external hard drive.

Re: Issues with importing 2 years, 1 month ago #179748

  • khaver
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 3500
  • 2 years, 1 month ago
Sounds like you may have chosen to transcode on import instead of linking to source clips.
Work Comp: Retired!
Home Comp: Newer! Bigger! Faster!
Send me a tip: paypal.me/4khaver

Re: Issues with importing 2 years, 1 month ago #179749

  • kimneer
  • OFFLINE
  • Fresh Boarder
  • Posts: 10
  • 2 years, 1 month ago
Sorry Khaver,
can you explain what you mean?... I'm really new at this. (insert: Monkey no-see emoji)

Re: Issues with importing 2 years, 1 month ago #179750

  • schrauber
  • OFFLINE
  • Platinum Boarder
  • Posts: 4396
  • 2 years, 1 month ago
Restarting Lightworks is probably the only option.

In the screenshots I see the import option "Create Link", that's ok.
However, it appears that the import process of many media started before the analysis of the media was completed. Maybe that's what the problem.
Mainly automatically translated
--------------------------------------------
Software: Lightworks 2020.1; || Windows 10, 64 Bit
Hardware: Intel i5-4440 (3,1 GHz); || shared RAM: 8 GB; || Intel HD Graphics 4600 (can use max. 2 GB of shared RAM)
Last Edit: 2 years, 1 month ago by schrauber.

Re: Issues with importing 2 years, 1 month ago #179751

  • kimneer
  • OFFLINE
  • Fresh Boarder
  • Posts: 10
  • 2 years, 1 month ago
I understand what you're saying now...

I tried the other two options in the drop down, and same thing. It says it's pending, but there's no progress with the import.

Re: Issues with importing 2 years, 1 month ago #179755

  • schrauber
  • OFFLINE
  • Platinum Boarder
  • Posts: 4396
  • 2 years, 1 month ago
DSC_0005.MOV is not recognized as an importable video file.
(no video preview, no format, no frame rate)
This image is hidden for guests. Please log in or register to see it.



Have you now closed all active or pending import tasks, if necessary by restarting Lightworks?

Then open the "Local Files" again, wait until the analysis of the files to be imported is completed.
Are warnings or displayed (maybe in red font an unsuitable frame rate?)
You may also be able to select the format before importing (but usually Lightworks has automatically pre-selected the appropriate format.)
See if a preview of video files is possible.

Select only video files that allow video preview without warning, and state the import.

Files with problems should be checked in detail before importing.

By the way, which Lightworks version are you using?
Mainly automatically translated
--------------------------------------------
Software: Lightworks 2020.1; || Windows 10, 64 Bit
Hardware: Intel i5-4440 (3,1 GHz); || shared RAM: 8 GB; || Intel HD Graphics 4600 (can use max. 2 GB of shared RAM)

Re: Issues with importing 2 years, 1 month ago #179760

  • kimneer
  • OFFLINE
  • Fresh Boarder
  • Posts: 10
  • 2 years, 1 month ago
I finally got a message: format unsupported. In addition, the last file also said; "The file DSC_005.MOV can't be transcoded-using 'create link' instead

I'll try waiting for it to stop analyzing. Does this mean I have to change the format of the file itself?

Re: Issues with importing 2 years, 1 month ago #179761

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 12781
  • 2 years, 1 month ago
It really is starting to sound like it. It might be a good idea at this stage to give us some details of that file. You should read this thread to see what information is needed and how to obtain and post it. At this stage we're only really interested MediaInfo section of that post.
Last Edit: 2 years, 1 month ago by jwrl.

Re: Issues with importing 2 months, 4 weeks ago #218128

  • JFBibs
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 2 months, 4 weeks ago
Hi there! I was out looking for a solution because I'm experiencing the same issue, and I although I never found the source of the problem, I did find a workaround, which I'm happy to share.

It turns out there was indeed something off in the original file. What I did was convert it. I converted it from an MP4... to an MP4. Yes, sounds silly, but letting a converter create a brand new file with the same footage somehow got rid of whatever glitch was throwing off Lightworks.

I used a conversion site such as this one:

www.online-convert.com/result/bece752b-7fe9-4ff6-a4fa-91d3b7ec5d8f

Hope this helps!

Re: Issues with importing 2 months, 4 weeks ago #218132

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 25430
  • 2 months, 4 weeks ago
Hello,

Thank you for sharing your findings.

May I suggest, for solving similar problems in the future, instead of using an obscure online converter, which is full of adds and needs uploading and downloading your source files, using Handbrake or Eyeframe Converter instead. Both are free software to be installed and used locally. They handle your valuable media on your local system without exposing them to others. Here you'll find the Handbrake settings I usually recommend for files supposed to be edited with Lightworks.

www.lwks.com/index.php?option=com_kunena&func=view&catid=23&id=166802&Itemid=81#209009
It's better to travel well than to arrive...

Re: Issues with importing 2 months, 4 weeks ago #218243

  • JFBibs
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 2 months, 4 weeks ago
Thanks! It helps when a program comes from a trusted source. I installed it and I'll give it a go next opportunity I have to do a conversion.
  • Page:
  • 1
Time to create page: 0.41 seconds
Scroll To Top