Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Installing v14 on a Mac slightly not up to spec

Installing v14 on a Mac slightly not up to spec 1 year, 7 months ago #164925

  • DNL
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 516
  • 1 year, 7 months ago
Hello,

I installed v14 on a Mac that was OS 10.8, not 10.9 or higher as specified. It did install and I used it briefly without any obvious problems. What can I expect? This machine will be used by a student to learn basic editing and to do simple projects.

Thanks.
LenovoThinkPad P70, Xeon E3, 64 GB RAM, NVIDIA Quadro M3000M, SSD internal HD, Windows 7 Professional 64 bit.

Re: Installing v14 on a Mac slightly not up to spec 1 year, 7 months ago #164928

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8392
  • 1 year, 7 months ago
If Lightworks is running, the spec of the computer may also enter into the equation.

Re: Installing v14 on a Mac slightly not up to spec 1 year, 7 months ago #164932

  • DNL
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 516
  • 1 year, 7 months ago
It's a more than several years old iMac. I am not in front of it at the moment so can't say more. It might be 7 years old. It has an Intel chip.
LenovoThinkPad P70, Xeon E3, 64 GB RAM, NVIDIA Quadro M3000M, SSD internal HD, Windows 7 Professional 64 bit.

Re: Installing v14 on a Mac slightly not up to spec 1 year, 7 months ago #164933

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8392
  • 1 year, 7 months ago
With a less powerful machine you may need to use proxy editing. The V14.1 release candidate has a number of internal proxy codec options.
  • Page:
  • 1
Time to create page: 0.27 seconds
Scroll To Top