Welcome, Guest
Username Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Crash when import 12.5 Mac OS El Capitan

Re: Crash when import 12.5 Mac OS El Capitan 3 years, 11 months ago #103066

  • syscrusher
  • Pro User
  • OFFLINE
  • Junior Boarder
  • Posts: 39
  • 3 years, 11 months ago
@jwrl, I took the question as being directed at both of us, because it's certainly reasonable that I too should be expected to send logs and data samples. My reply was based more on the fact that the web forum seemed to accept my uploads (the files were small) but they don't show visibly. I was wondering if that's a privacy feature in the forum, or if I did something wrong in the upload.

Either way, no worries.

Re: Crash when import 12.5 Mac OS El Capitan 3 years, 11 months ago #103088

  • Cookiecutter
  • Administrator
    Pro User
  • OFFLINE
  • Administrator
  • Posts: 1966
  • 3 years, 11 months ago
Hi all,

The crash it seems happens repeatedly if certain conditions are met:

1. It has to be an Auto frame rate project
2. The imported files MUST be a mix of frame rates ie, 24fps and 29.97fps
3. The import method MUST be Copy Local or Transcode

Please can the users that have encountered this issue confirm this? we can then see about forwarding the issue to development.

Re: Crash when import 12.5 Mac OS El Capitan 3 years, 11 months ago #103089

  • ghost355
  • OFFLINE
  • Gold Boarder
  • Posts: 214
  • 3 years, 11 months ago
1. I had crash both auto and 24fps projects
2. I had crash when import only one type of fps. (29,97fps)
3. I had no crash when used link files only. Copy and transcode crashed.
4. When I import this files (copy) one by one everything was ok.
Mac Book Pro Retina 15" Core i7 2.3GHz/ 16GB/ 512GB SSD
Lightworks v.12 Mac beta
Shuttle Pro v.2
Ext. HDD Touro 1 Tb 7200 rpm

Re: Crash when import 12.5 Mac OS El Capitan 3 years, 11 months ago #103174

  • syscrusher
  • Pro User
  • OFFLINE
  • Junior Boarder
  • Posts: 39
  • 3 years, 11 months ago
@Cookiecutter,

1. My project is 30fps.
2. My input files are 30fps by spec. I have read that some codecs will quietly switch to variable frame rate, but that's not what my settings say should be happening. It's likely, though, that I have a few dropped frames in the input.
3. I have had the crash only on Transcode. Copy Local is not crashing for me, but to be fair I only use that occasionally.

Hope this helps.

Re: Crash when import 12.5 Mac OS El Capitan 3 years, 11 months ago #103179

  • Cookiecutter
  • Administrator
    Pro User
  • OFFLINE
  • Administrator
  • Posts: 1966
  • 3 years, 11 months ago
I think there are two separate issues here, the one I described which is very particular about what you do in an Auto frame rate project and another seemingly random crash importing multiple files. This second issue is now fixed in the next build (Thanks Great White) Hopefully the other issue will be resolved shortly as well.

Many thanks for the help in reproducing this issue.

Re: Crash when import 12.5 Mac OS El Capitan 3 years, 11 months ago #103211

  • syscrusher
  • Pro User
  • OFFLINE
  • Junior Boarder
  • Posts: 39
  • 3 years, 11 months ago
Thanks for the update. As always, I'm thrilled with how fast the LWKS devs respond to bug reports. I'll watch for the new version and will regression test as soon as I'm able.

Re: Crash when import 12.5 Mac OS El Capitan 3 years, 11 months ago #103261

  • Cookiecutter
  • Administrator
    Pro User
  • OFFLINE
  • Administrator
  • Posts: 1966
  • 3 years, 11 months ago
Both of these issues are now fixed in the 12.6 Beta build due imminently (with a bit of luck today)

Re: Crash when import 12.5 Mac OS El Capitan 3 years, 10 months ago #103744

  • ghost355
  • OFFLINE
  • Gold Boarder
  • Posts: 214
  • 3 years, 10 months ago
I did some tests with new 12.6.a and import looks fine. I don't test transcode but Copy import working well now
Mac Book Pro Retina 15" Core i7 2.3GHz/ 16GB/ 512GB SSD
Lightworks v.12 Mac beta
Shuttle Pro v.2
Ext. HDD Touro 1 Tb 7200 rpm

Re: Crash when import 12.5 Mac OS El Capitan 3 years, 10 months ago #103808

  • Cookiecutter
  • Administrator
    Pro User
  • OFFLINE
  • Administrator
  • Posts: 1966
  • 3 years, 10 months ago
ghost355 wrote:
I did some tests with new 12.6.a and import looks fine. I don't test transcode but Copy import working well now


Thank you for the feedback. We are pleased to hear this issue is resolved. Thank you once again for your help in diagnosing the issue.
  • Page:
  • 1
  • 2
Time to create page: 0.32 seconds
Scroll To Top