Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Audio out of sync after exporting

Audio out of sync after exporting 1 week, 5 days ago #228959

  • NikhilVinay
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • 1 week, 5 days ago
Hi Team,

After I export the project, the audio is not in sync with the video. Can you please help me out on how to fix this issue.

I am using 23.98fps.

Re: Audio out of sync after exporting 1 week, 5 days ago #228962

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 26805
  • 1 week, 5 days ago
Hello,

Difficult to assist based on the given information.

Could you post your computer details (LW version, OS version, CPU, RAM, GPU) and a Mediainfo report of typical footage you use. Here you'll find information on how to create and post Mediainfo reports:

www.lwks.com/index.php?option=com_kunena&func=view&catid=23&id=66072&Itemid=81#66072

Do you use any kind of audio-only media?

Did you correct the sync relation between picture and sound while editing?
It's better to travel well than to arrive...

Re: Audio out of sync after exporting 1 week, 5 days ago #228963

  • NikhilVinay
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • 1 week, 5 days ago
Hello,

OS - WINDOWS 10
CPU - INTEL CORE I5
RAM - 8GB
GPU - INTEL HD GRAPHICS 5500
MediaInfo -
Frame Width - 3840
Frame height - 1606
Frame rate - 23.82
Data Rate - 75075kbps
Audio bit rate - 252kbps
File type - mp4

No, I haven't used a separate audio file and also did not do any corrections on syncing.
Please help me out!
Last Edit: 1 week, 5 days ago by NikhilVinay.

Re: Audio out of sync after exporting 1 week, 5 days ago #228966

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 26805
  • 1 week, 5 days ago
Thanks, so far.

What kind of i5, there are dozens of different models out there?

Could you post a complete Mediainfo report as describe in the link I've posted above, please? Here you'll find a sample:

www.lwks.com/index.php?option=com_kunena&func=view&catid=20&id=228633&Itemid=81#228634

Which Lightworks version do you run?
It's better to travel well than to arrive...

Re: Audio out of sync after exporting 1 week, 5 days ago #228968

  • NikhilVinay
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • 1 week, 5 days ago
Lightworks version - PRO2020.1.1(124942)

i5-5300U CPU @ 2.30GHz 2.29GHZ (64 bit)

General
Complete name : C:\Users\van\Desktop\pratifala\VID_20201108_073134.mp4
Format : MPEG-4
Format profile : Base Media / Version 2
Codec ID : mp42 (isom/mp42)
File size : 665 MiB
Duration : 1 min 14 s
Overall bit rate : 75.3 Mb/s
Encoded date : UTC 2020-11-08 02:02:49
Tagged date : UTC 2020-11-08 02:02:49
com.android.version : 10

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : Baseline@L1
Format settings : 1 Ref Frames
Format settings, CABAC : No
Format settings, Reference frames : 1 frame
Format settings, GOP : M=1, N=48
Codec ID : avc1
Codec ID/Info : Advanced Video Coding
Duration : 1 min 14 s
Bit rate : 75.1 Mb/s
Width : 3 840 pixels
Height : 1 606 pixels
Display aspect ratio : 2.40:1
Frame rate mode : Variable
Frame rate : 23.820 FPS
Minimum frame rate : 4.787 FPS
Maximum frame rate : 25.210 FPS
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Bits/(Pixel*Frame) : 0.511
Stream size : 662 MiB (100%)
Title : VideoHandle
Language : English
Encoded date : UTC 2020-11-08 02:02:49
Tagged date : UTC 2020-11-08 02:02:49
mdhd_Duration : 74012
Codec configuration box : avcC

Audio
ID : 2
Format : AAC LC
Format/Info : Advanced Audio Codec Low Complexity
Codec ID : mp4a-40-2
Duration : 1 min 13 s
Bit rate mode : Constant
Bit rate : 256 kb/s
Channel(s) : 2 channels
Channel layout : L R
Sampling rate : 44.1 kHz
Frame rate : 43.066 FPS (1024 SPF)
Compression mode : Lossy
Stream size : 2.23 MiB (0%)
Title : SoundHandle
Language : English
Encoded date : UTC 2020-11-08 02:02:49
Tagged date : UTC 2020-11-08 02:02:49
mdhd_Duration : 73926
Last Edit: 1 week, 5 days ago by NikhilVinay.

Re: Audio out of sync after exporting 1 week, 5 days ago #228970

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 26805
  • 1 week, 5 days ago
Thank you.

The Mediainfo shows a non-standard frame rate of 23.820 FPS. This can lead to drifting sound and is most likely the cause of your problem. The closest standard frame rate is 23.976 (more precise: 24000/1001). To stay away from trouble, you must convert all recordings of that kind prior to import. Unfortunately,this means that you have to re-edit all existing sequences which use this kind of material.

Using Handbrake to convert to AVC/AAC.MP4 is one option. Here you'll find suitable settings:

www.lwks.com/index.php?option=com_kunena&func=view&catid=23&id=166802&Itemid=81#209009

Due to your low powered machine, you should also consider using the internal proxy workflow for editing material in HD and above.

www.lwks.com/index.php?option=com_kunena&func=view&catid=217&id=194770&Itemid=81#194787
It's better to travel well than to arrive...

Re: Audio out of sync after exporting 1 week, 5 days ago #228975

  • NikhilVinay
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • 1 week, 5 days ago
Hello,

I am using the proxy but is handbrake the only option available?

Re: Audio out of sync after exporting 1 week, 5 days ago #228977

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 26805
  • 1 week, 5 days ago
No, surely not. You can use everything which creates a well supported format.

However, Handbrake has proven that it works with the suggested settings reliably on a large variety of source formats.

What is your reason for asking for alternatives?
It's better to travel well than to arrive...

Re: Audio out of sync after exporting 1 week, 5 days ago #228979

  • NikhilVinay
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • 1 week, 5 days ago
Nothing, just in case if the handbrake doesn't work. Hope only the fps changes and not the clarity of the video.

One more information, will this work if I shoot the videos in 25fps and import it without using handbrake?

Thank you so much for helping me out!
Last Edit: 1 week, 5 days ago by NikhilVinay.

Re: Audio out of sync after exporting 1 week, 5 days ago #228980

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 26805
  • 1 week, 5 days ago
No, unfortunately not. From what I've seen so far on the forum, the occurrence of non-standard frame rates doesn't depend directly on the selected frame rate or resolution, it might be influenced by the load conditions when capturing. Phone recordings, in particular phones with Android OS, show the problem most frequently. Lightworks supports variable frame rates very well, but unfortunately not non-standard target frame rates (read: the average frame rate).

Some believe that third party apps, like Filmic Pro can fix the problem, but I'm not so sure that this is always true.
It's better to travel well than to arrive...

Re: Audio out of sync after exporting 1 week, 5 days ago #228981

  • NikhilVinay
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • 1 week, 5 days ago
Thank you so much!!

It is working!!

Re: Audio out of sync after exporting 1 week, 5 days ago #228983

  • NikhilVinay
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • 1 week, 5 days ago
Hello,

But the video quality is getting damaged after I export the video in lightworks.

The video format is qfhd 24fps
Last Edit: 1 week, 5 days ago by NikhilVinay.

Re: Audio out of sync after exporting 1 week, 5 days ago #228984

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 26805
  • 1 week, 5 days ago
Assuming that you have created proxies, please check if your originals are online, if they are not, Lightworks exports proxy quality without any message. If they are online, check your bitrate settings on the export panel:

www.lwks.com/index.php?option=com_kunena&func=view&catid=27&id=212781&Itemid=81#212781
It's better to travel well than to arrive...
  • Page:
  • 1
Time to create page: 0.42 seconds
Scroll To Top