Welcome, Guest
Username Password: Remember me

TOPIC: [SOLVED?] Digital Fusion "Assistant Application"

Re: [SOLVED?] Digital Fusion "Assistant Application" 8 years, 1 month ago #19521

  • pingking
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 8 years, 1 month ago
if i can help you on that i'm glad to support lightworks

Re: [SOLVED?] Digital Fusion "Assistant Application" 7 years, 10 months ago #24379

  • pingking
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 7 years, 10 months ago
i tested the new version of ligthworks and now Fusion starts from the effects menu but no footage is imported.

edit:

okay, i found the lightworks creates a fusion comp with the footage in it, but my fusion doesnt load it on startup.

whats wrong?
Last Edit: 7 years, 10 months ago by pingking.

Re: [SOLVED?] Digital Fusion "Assistant Application" 7 years, 10 months ago #24527

  • sotitomo
So this is still not working properly in V11?

Can a developer or administrator comment on the issue please?

Re: [SOLVED?] Digital Fusion "Assistant Application" 7 years, 10 months ago #24557

  • Great White
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 1743
  • 7 years, 10 months ago
The new version of Lightworks should work fine with Fusion 6. Which version do you have?
Lightworks Development

Re: [SOLVED?] Digital Fusion "Assistant Application" 7 years, 10 months ago #24590

  • pingking
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 7 years, 10 months ago
i_m working with the latest release 6.32

as i wrote my fusion wont open the comp create by lightworks at start. lightworks can start fusion, the comp is created but it wont open at startup

Re: [SOLVED?] Digital Fusion "Assistant Application" 7 years, 10 months ago #24710

  • Great White
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 1743
  • 7 years, 10 months ago
I'll be back in the office tomorrow, so I'll investigate then. In the mean-time, does Fusion offer any clues as to why it won't open the comp file? (from memory, doesn't it report load errors in one of the tabs at the bottom?)
Lightworks Development

Re: [SOLVED?] Digital Fusion "Assistant Application" 7 years, 10 months ago #24764

  • Great White
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 1743
  • 7 years, 10 months ago
I've tested with 6.32 and everything is working as expected here (ie. Lightworks launches Fusion and loads the comp). Does Fusion report any errors for you in the console window?
Lightworks Development

Re: [SOLVED?] Digital Fusion "Assistant Application" 7 years, 10 months ago #24825

  • pingking
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 7 years, 10 months ago
well, no error message in fusion and nothing from lightworks

i thought "maybe my firewall/virus scanner is blocking something" but even if i turn it off it doenst work.

Re: [SOLVED?] Digital Fusion "Assistant Application" 7 years, 10 months ago #24829

  • Great White
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 1743
  • 7 years, 10 months ago
What happens if you open Fusion normally and then explictly open the comp file that Lightworks created?
Lightworks Development

Re: [SOLVED?] Digital Fusion "Assistant Application" 7 years, 10 months ago #24832

  • pingking
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 7 years, 10 months ago
comp file opens normaly and has the loader with the clip in it.

Re: [SOLVED?] Digital Fusion "Assistant Application" 7 years, 10 months ago #24874

  • Great White
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 1743
  • 7 years, 10 months ago
Does the full path for the comp file contain a space somewhere (eg. "C:\Documents And Settings\..")?

Edit: I've done some testing here and have replicated your issue (if the path contains spaces). I've submitted a fix for the next build.
Lightworks Development
Last Edit: 7 years, 10 months ago by Great White.

Re: [SOLVED?] Digital Fusion "Assistant Application" 7 years, 10 months ago #25026

  • pingking
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 7 years, 10 months ago
thanks!

and yes, my path contains spaces

Re: [SOLVED?] Digital Fusion "Assistant Application" 7 years ago #41533

  • ArteD
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 498
  • 7 years ago
Is this supposed to be working now? Can't get it to work on 11.03
I'm not employed by or officially represent Editshare or Lightworks. I'm just a Lightworks user.
Last Edit: 7 years ago by ArteD.

Re: [SOLVED?] Digital Fusion "Assistant Application" 7 years ago #41564

  • pingking
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 7 years ago
i can get it work on my 32bit windows on my 64bit windows machine it doenst find the fusion (64bit) installation, i have do manually add it as assitant application and then it will open but does not create the comp file with the loader inside.

will test this with the 64bit beta of lightworks

edit:
after rereading this thread i found the solution:

on my 64bit machine the registry entry was missing. i edited it manually and now everything works!
Last Edit: 7 years ago by pingking.

Re: [SOLVED?] Digital Fusion "Assistant Application" 7 years ago #41565

  • ArteD
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 498
  • 7 years ago
I'm also running Fusion 64 bit. But I haven't tried it with the Lightworks 64 bit beta.
I'm not employed by or officially represent Editshare or Lightworks. I'm just a Lightworks user.
Last Edit: 7 years ago by ArteD.
Time to create page: 0.35 seconds
Scroll To Top