Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Playback freezes

Playback freezes 6 years, 11 months ago #44201

  • Boxersoft
  • OFFLINE
  • Fresh Boarder
  • Posts: 17
  • 6 years, 11 months ago
I used LightWorks about six months ago and although I found it difficult to learn (being completely new to video recording, never mind editing!), I managed to do what I needed and I was very impressed with its power.

Between then and now I had to re-prep my PC, reinstalling the OS from scratch. I have installed LightWorks again but I'm having trouble getting it to work acceptably. My source video files are from a Canon 650D (T4i). I remembered that I needed to use EyeFrameConverter to transcode them before importing into LW, so I'm doing that, but once the files are imported they play back very poorly - they typically start OK but then the video "freezes", although the audio plays on smoothly - which is making it unusable.

The machine I'm using isn't very powerful by today's standards (details below) and I might be inclined to blame that. I don't remember having this sort of problem previously though, so I'm wondering if I've just forgotten to do something, or I'm doing it wrong. Can anyone give me a shortlist of exactly what steps are needed, what the encodings/compressions or whatever should be etc.?

Many thanks.

------------------------

Acer TravelMate 6592 laptop
Windows XP SP3
Intel Core 2 Duo (T7500 - 2.2GHz)
4GB RAM (3GB available to Windows)
ATI Mobility Radeon HD2400 XT

Re: Playback freezes 6 years, 11 months ago #44205

  • shaunthesheep
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 2711
  • 6 years, 11 months ago
Eyeframe Converter can be used in a proxy workflow. It generates lower resolution proxies which will play properly with low spec hardware. After editing is complete, Eyeframe can swap the proxy files for full resolutution intermediate files for exporting. This emulates the offline/online worklflow of traditional professional editing. More info here.

Video tutorials here.
Desktop
Dell Inspiron 560MT. Intel Core 2 Quad Q8300 Processor, 6 GB Dual Channel DDR3, Windows 7 64 bit SP1/Ubuntu Studio 14.04.2 duel boot. On-board graphics chip. Samsung SyncMaster S23B35OH LED monitor. EchoAudio Mia 24/96 soundcard.

Laptop
Dell Precision M6700, i7 3740QM CPU @2.70Ghz, NVidia Quadro K3000M, 8GB ram. Windows 7 64 bit SP1.

I am not employed by EditShare. I am a Lightworks user.
Last Edit: 6 years, 11 months ago by shaunthesheep.
  • Page:
  • 1
Time to create page: 0.29 seconds
Scroll To Top