Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Using kemrolls in multi cam bin created sequences

Using kemrolls in multi cam bin created sequences 3 months, 1 week ago #216596

  • tcklein
  • OFFLINE
  • Fresh Boarder
  • Posts: 10
  • 3 months, 1 week ago
Reposted from beta forum...
I noticed this in previous versions of 2020 but I thought I was doing something wrong. After a bit of experience with the multicam feature it appears that kemrolls or any sequence with multiple clips used in a sequence made from a multicam bin causes the exported sequence to "hang" on the previous clip and ignore the remaining transitions and other clips in the sequence?

Seen in Preview =====> V1 V2 V3 V1 V2 V3 V1 V2 V3
Seen in Exported file => V1 V2 V3 V1 V1 V1 V1 V1 V1
===========================^Second clip in the kemroll (V2) starts
I went back to 14.5 and noted that the preview does not show the kemroll or sequences in the multicam bin created sequence? That is the Preview and export match in 14.5.

It appears that this function is still in development for the 2020 release. Not sure what the end result will be but, i was able to work around the issue by creating interim clips (exports) of the kemrolls and other sequences to be used in the multicam bin. This appears to work without issue.

I suspect this is common knowledge but for the off chance of a user searching and finding this Ill add it anyway... It is a common occurrence on long shoots (i.e.: church service, concerts, or long interviews), that because of file size restrictions a single camera, without starting and stopping the camera, will generate multiple clips that would generally want to be used contiguously. for use in a multicam bin the kemroll is well suited to accommodate this and is noted in the multicam tutorials.
  • Page:
  • 1
Time to create page: 0.27 seconds
Scroll To Top