Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: End of clips when imported turn black.

End of clips when imported turn black. 3 weeks, 3 days ago #212073

  • jazeyen
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • 3 weeks, 3 days ago
Not sure the issue but the video in full is totally okay, when I import those clips they're black towards 10% of the end of most clips imported. There was once a clip I even deeply wanted to use so I just went to some random website looped the video then imported it and the same thing happened only at the end, the end of the first loop was perfectly fine however.

I've seen many tutorials recommending to "select the black part and press delete" but the clips aren't grayed at the end like all those videos show. Additionally pressing backspace and the delete key on my keyboard does not fix the error like all videos recommend.

What can I do about this beside recording extra video ends wasting storage, what's the cause of this as well if anyone's aware.

Re: End of clips when imported turn black. 3 weeks, 3 days ago #212074

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 12020
  • 3 weeks, 3 days ago
Without knowing anything about the media that you're trying to import it's next to impossible to assist you. To help fix problems we need at least a minimum amount of information. You should check out this thread to see what is needed and how to obtain and post it. In particular, a MediaInfo report of a representative example of the media that you're using and your project settings would help enormously.
  • Page:
  • 1
Time to create page: 0.29 seconds
Scroll To Top