Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Media and Sequences offline

Media and Sequences offline 4 days, 7 hours ago #209119

  • Stillman10
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 4 days, 7 hours ago
Hello All,

Please, I need help here.
I enjoy using Flexible Lightworks. I created my first project for a short documentary that was saved into my C drive along with my imported clips through "Copy link". I didn't like that (saving a project and clips into my SSD, operating system drive). Frankly, I don't know which one is better, Copy Link, Copy Local or Transcode. So, I created another folder in my external hard drive (D) to work on that project. Everything went fine. Later on, I created another project for a second short doc, but I realized that Lightworks saved the Details of my new project into the same folder (location) as my previous project. Again, I didn't like that, so I decided to delete the Details from my SSD. Unfortunately, I got Media Offline on my first project. I was able to recover most of the clips (through Media\Repair), but I still have blank sequences (no picture, no sound). This past weekend, I looked for solutions in the forum and tried other fixes that I don't remember. Finally, I decide to submit this post. How can I get back my entire clips and sequences?
I will only be able to access Lightworks tonight after work. Have a wonderful day.

Thanks,

Stillman10

Re: Media and Sequences offline 4 days, 5 hours ago #209122

  • schrauber
  • OFFLINE
  • Platinum Boarder
  • Posts: 3639
  • 4 days, 5 hours ago
Welcome to the forum,

I see you have been using Lightworks for several years.

I suspect you've already looked at this video several times?


Stillman10 wrote:
.. So, I created another folder in my external hard drive (D) to work on that project. Everything went fine..

Do you mean the media location managed by Lightworks, which can be set in the project settings, or do you mean the original files that you manually copy into there?

If media locations have been removed in the project settings without these folders (or their contents) being deleted, then this location can be reassigned in the project settings.
If multiple media locations are active in the project settings, then the location defined in the import settings (see Video) is used for importing new media (probably also for repairing). In the case of Create link, these are very small files with the link to the original file. If "Auto" is set in the import settings, then the last added media location seems to be used, but you shouldn't rely on that.

The repair feature creates new link files (see video) that are stored in the Lightworks-managed media location. This requires that your computer has access to the original files, which must have the same file name as when they were imported. Manually renamed original files cannot be repaired until they are renamed back to their original file names.

Lightworks up to 14.5 cannot play back original mp3 files (previously they were automatically transcoded during import). The repair feature does not transcode, so Lightworks 14.5 does not play automatically repaired mp3. If mp3 files are your problem, the new beta will probably be able to play them. However, the beta still has some strange problems, especially with some video formats, so it should be used with caution.

I also have some older projects where the repair of certain video media fails. A message appears saying that local media cannot be repaired. We would have to look at these cases in detail. Often the cause is that a broken link file already exists in the Lightworks media location. After deleting this faulty file, Automatic Repair often worked without an error message. But be careful: Always make copies before you manually change anything.

If you want to reorganize media in Lightworks media locations, Lightworks also offers functionality for this.
Mainly automatically translated
--------------------------------------------
Software: Lightworks 14.6 Beta & 14.5; || Windows 10, 64 Bit
Hardware: Intel i5-4440 (3,1 GHz); || shared RAM: 8 GB; || Intel HD Graphics 4600 (can use max. 2 GB of shared RAM)
Last Edit: 4 days, 5 hours ago by schrauber.

Re: Media and Sequences offline 1 day, 3 hours ago #209332

  • Stillman10
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 1 day, 3 hours ago
Thanks schrauber for your quick and useful reply.

Indeed, I watched the whole tutorial many times. And yes, I meant the media location managed by Lightworks. I'm pretty sure that I deleted manually the small files from my SSD. I also popped out the sequences out of curiosity while editing. But I'm not sure if that's the reason for them being blank now. Anyways, I will look at the situation again this weekend. Hopefully, I will fix it and move forward with my edits.
Thanks again. I really appreciate it.

Stillman10
  • Page:
  • 1
Time to create page: 0.31 seconds
Scroll To Top