Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Full video not importing

Full video not importing 5 months, 3 weeks ago #195308

  • SS_Soumyadip
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 5 months, 3 weeks ago
When i am importing a .mov file from my computer the full video is not coming. When i stretch it to the video sound is absent there.
I am using a low end p.c Is it any hardware based problem ?

Re: Full video not importing 5 months, 3 weeks ago #195310

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8540
  • 5 months, 3 weeks ago
Welcome to the forum.

Unfortunately, you're not providing enough information. Please follow the directions in this sticky, so that users can see the technical details of your source video.

www.lwks.com/index.php?option=com_kunena&func=view&catid=23&id=66072&Itemid=81

Also, providing the spec of your computer would help.

Re: Full video not importing 5 months, 3 weeks ago #195311

  • SS_Soumyadip
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 5 months, 3 weeks ago
When i a inserting my video on the timeline a part of the video gets inserted in the timeline. Like if a insert a 40 seconds video only 10-20 seconds of the video is inserted.
My p.c specifications is Corei3 530 @2.93Ghz
2 gb ram 32bit. Ligtworks version is 14.0.0.0

Re: Full video not importing 5 months, 3 weeks ago #195312

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8540
  • 5 months, 3 weeks ago
Your computer is under powered, so using the internal proxy editing would be the way to go. Please see here for more: www.lwks.com/index.php?option=com_kunena&func=view&catid=23&id=192818&Itemid=81#192839

When you say importing, do you mean putting the video into the sequence timeline? That's the impression I gat from your second message.

If you've got the funds, doubling the RAM in your computer would help, assuming the proxy editing improves things initially.
Last Edit: 5 months, 3 weeks ago by briandrys.

Re: Full video not importing 5 months, 3 weeks ago #195313

  • SS_Soumyadip
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 5 months, 3 weeks ago
Yes I was saying that putting my video into the sequence timeline... Thanks.

Why can't I elongate the sequence timeline ? 5 months, 3 weeks ago #195314

  • SS_Soumyadip
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 5 months, 3 weeks ago
This image is hidden for guests. Please log in or register to see it.

Why are the red borders showing ? I can't stretch the video sequence...

Re: Why can't I elongate the sequence timeline ? 5 months, 3 weeks ago #195316

  • schrauber
  • OFFLINE
  • Platinum Boarder
  • Posts: 3378
  • 5 months, 3 weeks ago
That means Lightworks thinks this is the end of the video. This behavior is part of version 14.5 and can be disabled.
SS_Soumyadip wrote:
Ligtworks version is 14.0.0.0

Did you switch to the current version in the last few minutes?
Is that the video that has made the problems described above?
Mainly automatically translated
--------------------------------------------
Windows 10, 64 Bit
Intel i5-4440 (3,1 GHz) ; Intel HD Graphics 4600
Last Edit: 5 months, 3 weeks ago by schrauber.

Re: Why can't I elongate the sequence timeline ? 5 months, 3 weeks ago #195317

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8540
  • 5 months, 3 weeks ago
You are in trim mode on the right side, that will work, the segment on the right will extend, but it will be black when you run out of images.

If you wish to add media on either end of a full timeline. place the playhead at the end and drag the required clip into the sequence viewer (the one on the right) and it will drop into the timeline. You can also select the clip and use "v" to insert or "b" for replace to put it into the timeline.

Both these methods are faster than dragging directly into the timeline. The timeline will expand as you add clips.
Last Edit: 5 months, 3 weeks ago by briandrys.

Re: Why can't I elongate the sequence timeline ? 5 months, 3 weeks ago #195318

  • SS_Soumyadip
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • 5 months, 3 weeks ago
Yeah I switched to the new version recently...

Re: Why can't I elongate the sequence timeline ? 5 months, 3 weeks ago #195319

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20578
  • 5 months, 3 weeks ago
Hello,

Just to clarify, the most recent version is V14.5 and not V14.0.

SS_Soumyadip wrote:
When i a inserting my video on the timeline a part of the video gets inserted in the timeline.

Lightworks respect the position of the timeline marker and possibly existing marked sections on the source clip when inserting or replacing into timeline. This is a basic principle of operations.

Please make sure that this isn't the cause of your problem. If it isn't, could you post a Mediainfo report of your footage, please? See the link in briandrys' first post for instructions.
It's better to travel well than to arrive...
Last Edit: 5 months, 3 weeks ago by hugly.
  • Page:
  • 1
Time to create page: 0.27 seconds
Scroll To Top