Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Cant edit after Export

Cant edit after Export 4 months, 2 weeks ago #191089

  • ShaunDillon
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 4 months, 2 weeks ago
Hi
I am very new to Lightworks (free version 14.5). I am trying to make a timelapse movie from photographs. I had imported them as image-sequences to timeline and it was all good (but not finished fine-tuning). I then thought I would do an export to see how it looked.
But since I did the export I cant do any editing (mostly changing the speed of segments) If I right-click and choose 'Speed' nothing happens and the segmetns all look a bit greyed-out.
Can anyone help please?

Re: Cant edit after Export 4 months, 2 weeks ago #191095

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 7954
  • 4 months, 2 weeks ago
Welcome to the forum.

I assume you're using the sequence timeline that you exported from, rather than the exported video itself.

Please could you provide the specification of your computer.

Re: Cant edit after Export 4 months, 2 weeks ago #191096

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 18604
  • 4 months, 2 weeks ago
Hello,

Could it be that you simply disabled one or more track by clicking unintentionally onto the "All" button lower left hand side or on some track name? Those buttons toggle enable/disable tracks and have nothing to do with export.
It's better to travel well than to arrive...
Last Edit: 4 months, 2 weeks ago by hugly.

Re: Cant edit after Export 4 months, 2 weeks ago #191101

  • ShaunDillon
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 4 months, 2 weeks ago
Thanks! yes it was the All button - I figured it was something really simple like that
Thanks.
  • Page:
  • 1
Time to create page: 0.26 seconds
Scroll To Top