Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Audio is out of sync with video and sounds like I am huffing Helium

Audio is out of sync with video and sounds like I am huffing Helium 6 months, 1 week ago #190866

  • RayDS650
  • OFFLINE
  • Fresh Boarder
  • Posts: 10
  • 6 months, 1 week ago
For some time now I have kicked around the idea of going all in for a year license for the software but each and every time I am just about ready to do it, it kicks me in the head and kills all interest in doing so.

The latest kick in the head is an audio issue. When I edit my avi (recorded from fraps) as I have done for a year, I am left with video out of sync with the audio and my voice sounds like I have just huffed a bottle of helium.

Apart from many video sync issues of the past, this new issue has just obliterated my faith in this software entirely now.

If I cannot fix this issue, I will have to just once and for all, walk away from Lightworks and never look back.

Audio is not syncing with video and is leaving my audio track sounding as sped up.

Re: Audio is out of sync with video and sounds like I am huffing Helium 6 months, 1 week ago #190869

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 19488
  • 6 months, 1 week ago
Hello,

I don't undertand exactly. Is this your farewell or are you asking for support?
It's better to travel well than to arrive...

Re: Audio is out of sync with video and sounds like I am huffing Helium 6 months, 1 week ago #190991

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 19488
  • 6 months, 1 week ago
Hi avensis,

Make an educated guess. What do you think, will RayD650 answer our questions?

Moderated - the message referred to has been deleted for spam. Briandrys
It's better to travel well than to arrive...
Last Edit: 5 months, 1 week ago by briandrys.

Re: Audio is out of sync with video and sounds like I am huffing Helium 6 months, 1 week ago #191005

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11079
  • 6 months, 1 week ago
What's obviously happened is that RayDS560 has become frustrated, vented, and left. Pity he didn't ask for help first.

For what it's worth, announcing here "I was going to buy, now I'm not" means nothing. We're all users here - it doesn't hurt us.

Re: Audio is out of sync with video and sounds like I am huffing Helium 6 months, 1 week ago #191047

  • RayDS650
  • OFFLINE
  • Fresh Boarder
  • Posts: 10
  • 6 months, 1 week ago
At this point, no point. I am no longer using the software at this time with FRAPS Avi footage. Perhaps later when I switch to OBS for recording and run into issues with editing that I will need help. But Thank You.

Re: Audio is out of sync with video and sounds like I am huffing Helium 6 months, 1 week ago #191048

  • RayDS650
  • OFFLINE
  • Fresh Boarder
  • Posts: 10
  • 6 months, 1 week ago
hugly wrote:
Hi avensis,

Make an educated guess. What do you think, will RayD650 answer our questions?


I read this as an act of hostility on your part. Am I wrong?

Re: Audio is out of sync with video and sounds like I am huffing Helium 6 months, 1 week ago #191049

  • RayDS650
  • OFFLINE
  • Fresh Boarder
  • Posts: 10
  • 6 months, 1 week ago
jwrl wrote:
What's obviously happened is that RayDS560 has become frustrated, vented, and left. Pity he didn't ask for help first.

For what it's worth, announcing here "I was going to buy, now I'm not" means nothing. We're all users here - it doesn't hurt us.


This is a fair assessment of what went down. When I said this that I was going to buy, it wasn't meant to hurt, but inform. My point being, if the problems I have had in the past are part of the free software, then buying the license would be pointless. The problems would persist.

I was able to edit FRAPS footage without issue for a very long time using older versions of the software. About two years ago, things changed. I would run into issues where I would have to run the FRAPS avi footage through a convert to stabilize the frame rates. Some footage worked great, while some did not. One day my library would load and I could edit, the next, nope. Then it would be fine again, then an update, and useless. This problem continued on so I stopped using the editing software about six to nine months ago. When I decided to give it one more go after addressing the FRAPS issue as well as I could, I ran into a problem with the audio. An issue I could not resolve. I prefer this software over others because of its interface. I find it easier to navigate and edit with it than I have with others. It was suggested that I try OBS for recording and give it a shot. OBS encodes the footage as it records its so I am not sure if I will be able to edit or not. My frustration with lightworks is that it used to work great for me and then it became unstable, and never seemed to get its footing back.

Re: Audio is out of sync with video and sounds like I am huffing Helium 6 months, 1 week ago #191050

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8250
  • 6 months, 1 week ago
Please follow the directions in this sticky, so that users can see the technical details of your video.

www.lwks.com/index.php?option=com_kunena&func=view&catid=23&id=66072&Itemid=81

Lightworks V14.5 supports variable frame rate media, except for AVI and video with an non standard "target" frame rate.
  • Page:
  • 1
Time to create page: 0.30 seconds
Scroll To Top