Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Invalid Username or Password when exporting to YouTube

Invalid Username or Password when exporting to YouTube 3 weeks, 6 days ago #188348

  • MRandolph
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 3 weeks, 6 days ago
After reading through the thread located at here I am not able to get past the "Invalid Username and Password message. I think I know why, but do not know how to resolve it.

It took me three days to get Google to get past a message "Something went wrong. Try again." when attempting to follow the instructions for having google allow less secure apps. Today that finally worked, but now I am getting the "Invalid Username of Password message." The thread referenced above includes an image of the window where YouTube is selected as the export destination. That image has a place under the Youtube selection for inputting a user name and password. As can be seen on my window, all I have is a "Log In" button, but there is no place to input a username and password. When I click on that button, it take me to my web browser where I select my account and click next. That takes me to the page where google confirms that I want to allow LightWorks to manage my videos. I confirm and go to the next page where the message tells me that has been accomplished and I can now close my browser.

When I go back to Lightworks, and I click the "Start" button, I am greeted with the invalid username or password message. I looked through the setting to see if there is some place where I can put this in, but I find no place to input my user name and password for google or youtube.

I just tried to do the same with Vimeo and am getting the same issue I was having yesterday. Not sure if this should be a separate topic. Maybe it should. When I click on the Log In button to upload to Vimeo, just like with YouTube, I am taken to the browser where I am asked to confirm allowing Lightworks to manage my videos.When I click to allow, I get the following messages.
Unable to connect

Firefox can’t establish a connection to the server at 127.0.0.1:61071.

The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer’s network connection.
If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.


The URL is a .

That is what was happening for the last two days with Google, until it worked today. But still no place to input a username and password.

I am on Ubuntu 18.10, using the latest version of Lightworks which I just installed yesterday. I do like it a lot and this is the first video editing tool i am using to publish any videos. Thank for your help.
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
Last Edit: 3 weeks, 6 days ago by MRandolph. Reason: Needed to add comment about vimeo.

Re: Invalid Username or Password when exporting to YouTube 3 weeks, 6 days ago #188351

  • Jpaulbiss
  • Edu User
  • OFFLINE
  • Platinum Boarder
  • Posts: 568
  • 3 weeks, 6 days ago
I don't use the export to youtube. It has to do with Murphy's law. As soon as you export it you notice something should be changed and Youtube is a real pain in the butt to replace the uploaded file. I export to a drive watch the video and then uploaded it.
Lenovo D30 Workstation,128GB ram, Nvidia L4000, 2xDell U2312HM, Ubuntu Studio 16.04 LTS LWKS 14.5, Lightworks Keyboard, Shuttle Pro 2 Now working

Re: Invalid Username or Password when exporting to YouTube 3 weeks, 6 days ago #188356

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 16480
  • 3 weeks, 6 days ago
Hello,

The discussion you've linked to very early in your post is over 4 years old and refers to outdated versions of Lightworks.

Security settings and procedures for direct program access to Youtube accounts have been modified significantly by Google. Consequently Lightworks adapted the procedures with V14.5. Entry of username and password in Lightworks isn't necessary/possible anymore, only on the login page shown by the browser. The connection remains established even after restarting Lightworks. This is indicated by the Log Out/In button. If you see Log Out the connection should be valid. If you see Log In, there is no connection.

Unfortunately, there are reported issues which differ depending on the operating system used. If you use Windows, it should work, but sometimes it appears to be difficult to find a way to successfully log out. If you run OSX, see if you succeed, restarting Lighworks prior to login may help. If you run Linux, forget direct upload and export to your local file system because, as far as I can see here, on Linux it doesn't work at all.
It's better to travel well than to arrive...

Re: Invalid Username or Password when exporting to YouTube 3 weeks, 6 days ago #188358

  • MRandolph
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 3 weeks, 6 days ago
hugly, I appreciate your response. I run Linux, so I guess a direct login will not work. Oddly, the the last time I tried to log in, Google did alter my security setting to allow LightWorks to manage my video, but the Log In button did not alter. So it seems to me that Lightworks merely has not succeeded in retaining and passing the credentials to Google and Youtube.

Thanks for your help.
  • Page:
  • 1
Time to create page: 0.23 seconds
Scroll To Top