Welcome, Guest
Username Password: Remember me

TOPIC: Lightworks crashes my PC during export

Lightworks crashes my PC during export 12 months ago #182833

  • Tanychew
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 12 months ago
Hi there. I'm quite new to Lightworks and so far I've really enjoyed working on it.

I've now come across my first issue whilst exporting my second video. During export, after around 10 mins, my primary monitor goes black, but still shows to be connected, and my secondary monitor loses all connectivity to my machine. The only way to fix this is to do a hard reboot.

Ive closed all unnecessary programmes running in the background.

My first video exported just fine, although that was only sped up to 600% and was 15mins long. This second video has been sped up to 2000% and is about 7mins long. Both videos have MP4 clips in them, music and dissolve special effects between clips.

I know that the issue may be that it is sped up a lot more than my first video, but I was able to export a video which was sped up to 2000%,and it works just fine. I did this as a test though, and it had no. Music or effects.

I hope that someone is able to help me, lightworks is a great programme and I would love to keep using it for my speedpaints!

Thanks in advance!

Re: Lightworks crashes my PC during export 12 months ago #182835

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8392
  • 12 months ago
Welcome to the forum.


Please could you make a zip file of the error log. In Windows it's found in C:\Users\Public\Documents\Lightworks\Logs

Then attach it to your next message.

Also, providing the spec of your computer would help.

Re: Lightworks crashes my PC during export 12 months ago #182839

  • Tanychew
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 12 months ago
Hi, thank you for such a speedy reply!

I hope I was able to attach both files correctly.
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
  • Attachment This image is hidden for guests. Please log in or register to see it.

Re: Lightworks crashes my PC during export 12 months ago #182842

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20151
  • 12 months ago
Hi,

Thank you for the information.

Error log indicates that your system can't keep up with the speed change in preview in real time. That is by no means unexpected because speeding up video needs speeding up file access and decoding which has a natural upper limit defined by video format and machine used.

On the other hand, speed up should never cause trouble when exporting. In particular not a crash which needs a reboot.

I assume that something's wrong with your media. Please post a mediainfo report. Here you'll find information on How to create and post Mediainfo reports.
It's better to travel well than to arrive...
Last Edit: 12 months ago by hugly.

Re: Lightworks crashes my PC during export 12 months ago #182846

  • Tanychew
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 12 months ago
Sorry...It doesn't really how I run the check?

"Once it's installed launch the program and load the file you want to examine." I don't know what file it's referring to. My sequence from Lightworks? I don't know where to find that

Re: Lightworks crashes my PC during export 12 months ago #182849

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8392
  • 12 months ago
You use the source media for the Mediainfo analysis, since the sequence does not exist as media in it's own right until after the export.

Re: Lightworks crashes my PC during export 12 months ago #182850

  • Tanychew
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 12 months ago
So I'm analysing the clips I'm using before I put them into Lightworks?

Re: Lightworks crashes my PC during export 12 months ago #182852

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8392
  • 12 months ago
Yes, Lightworks links to the clips, unless you've transcoded during import.

Re: Lightworks crashes my PC during export 12 months ago #182853

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20151
  • 12 months ago
Yes, use the original not the exported videos. If all are captured with the same device/software/settings only one mediainfo is needed.

The challenge in your case is that error.log shows that you use, beside of mp4 videos, mp3 audio and still images, each of them could cause trouble and mediainfo of those won't help. Please post mediainfo of the video(s) nevertheless.

The next step would be installing V14.5 beta due to important bug fixes and enhanced features. You'll find it on top of this page. To install it side by side with V14.0, please specify a different destination folder, someting like "Lightworks V14.5 RC11" instead of Lightworks. Install it, export the sequence which makes trouble and see what happens.
It's better to travel well than to arrive...
Last Edit: 12 months ago by hugly.

Re: Lightworks crashes my PC during export 12 months ago #182886

  • Tanychew
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 12 months ago
Something like this?
Sorry for taking long to reply!
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.

Re: Lightworks crashes my PC during export 12 months ago #182887

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20151
  • 12 months ago
Hello again,

Not the summary, a full report would be necessary. These directions are from the thread I've linked to above:
Once it's installed launch the program and load the file you want to examine. MediaInfo will give a summary of your clip's resolution, frequency, frame rate and codec. For the fullest details, go to View menu > Text, then File > export > Text tab, choose a file name and destination and click OK. This will export a text file with a complete analysis of your video file.

Then, copy and paste the contents of the file into your post or attach the file or use a code box as shown in the thread.

From your avatar I see that you haven't installed V14.5 beta yet. Please install it and see what happens.
It's better to travel well than to arrive...
Last Edit: 12 months ago by hugly.

Re: Lightworks crashes my PC during export 12 months ago #182888

  • Tanychew
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 12 months ago
Sorry! So something like this?
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.

Re: Lightworks crashes my PC during export 12 months ago #182894

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20151
  • 12 months ago
Yes, thank you.

From technical data there's nothing wrong with the file, but the stream might be damaged nevertheless and, audio or the still images can be the cause as well.

Try exporting with V14.5, there is a fair chance that V14.5 fixes the issue. If it doesn't, you will have to export parts of your sequence to narrow down the position where to problem occurs.

By the way, for speed painting I wouldn't use unconverted highly compressed material like long GOP AVC(h.264)/AAC.MP4. I would convert prior to import in order to speed up the material e.g. by 10 times (if speed up of 20x or more is the target) and I would use an I-frame based codec which is less demanding in preview than long GOP h.264.
It's better to travel well than to arrive...

Re: Lightworks crashes my PC during export 12 months ago #182895

  • Tanychew
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 12 months ago
Ah right!

I'm really new to this...would you be able to rephrase that as if you were talking to a 4 year old?

Re: Lightworks crashes my PC during export 12 months ago #182896

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20151
  • 12 months ago
First, install V14.5 beta and try. As mentioned earlier, you'll find it under Downloads on top of this page.

Then, come back and tell.
It's better to travel well than to arrive...
Time to create page: 0.36 seconds
Scroll To Top