Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Lightworks editing lags/hangs for 2-10 seconds each time I make an edit on my new computer

Lightworks editing lags/hangs for 2-10 seconds each time I make an edit on my new computer 9 months ago #166394

  • SSherris
  • OFFLINE
  • Fresh Boarder
  • Posts: 11
  • 9 months ago
So I just upgraded computers, from a very old 8 GB AMD A8-3850 with an ASUS Radeon 6870 1 GB video card from 2011 to a 16 GB Intel i7-6700 with a Radeon R9-360.

I never had issues using Lightworks on my old machine, although rendering was slow. However on my new machine, maybe every third editing command I use, from inserting clips into a sequence to merely hitting 'A' to go to the previous mark, I get a spinner and the computer pauses for 2-10 seconds. Note: This is about lag during editing. The only time I experience this lag during playback is when I encounter a routing change.

I'm doing the exact same work with the same size videos and identical effects, and to be honest, this issue occurs even before I do more than insert a single clip.

As far as I can tell, I'm not doing any work over the network - all files are hosted locally on the machine. What might be causing this? Where should I look?
Last Edit: 9 months ago by SSherris.

Re: Lightworks editing lags/hangs for 2-10 seconds each time I make an edit on my new computer 9 months ago #166415

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 15585
  • 9 months ago
Hi,

Would you basically agree to the logic that when nothing has changed except of your computer and editing performance slows down with Lightworks, the issue is caused somehow by the new computer - or could it be that something else is different and you didn't detect it, the media format maybe, or the resolution of the video, or your preview/project settings, or effects?
It's better to travel well than to arrive...
Last Edit: 9 months ago by hugly.

Re: Lightworks editing lags/hangs for 2-10 seconds each time I make an edit on my new computer 9 months ago #166416

  • SSherris
  • OFFLINE
  • Fresh Boarder
  • Posts: 11
  • 9 months ago
Hi Hughly, thanks for your response. I basically agree to the logic that something is different with my computer ... but it's a better computer in every way from clock speed to RAM to video card. So how is this possible?

Settings may be different - that's a good point - since it's a new installation. But I'm at a loss of even where to look to find one that might impact the editing experience in this way.

My cameras are the same I've been using, so the media is identical, and the effects are copied over and are identical as well.

Re: Lightworks editing lags/hangs for 2-10 seconds each time I make an edit on my new computer 9 months ago #166418

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 15585
  • 9 months ago
Hm, i7-6700 is a fast machine and R9-360 doesn't sound slow either (and should have at least 4 GB fast video RAM). What about media drive(s) and system drive? Drivers might be another place to look into.

Just to get an idea, could you please post a Mediainfo report of typical footage you use?
It's better to travel well than to arrive...

Re: Lightworks editing lags/hangs for 2-10 seconds each time I make an edit on my new computer 9 months ago #166427

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 9590
  • 9 months ago
You might be a victim of the Meltdown/Spectre patch. Check here for more info.

Re: Lightworks editing lags/hangs for 2-10 seconds each time I make an edit on my new computer 9 months ago #166451

  • lghtwrks
  • OFFLINE
  • Platinum Boarder
  • Posts: 2828
  • 9 months ago
all are victims of meltdown/spectre ,-)

you could copy the "logs"-file, while the delay happens and post it here ...

s

Re: Lightworks editing lags/hangs for 2-10 seconds each time I make an edit on my new computer 9 months ago #166507

Make sure your bios, motherboard, chipset, audio, and GPU drivers are all up to date.
I got a small but significant boost in performance updating my MSI laptop to Win 10 Pro.
Razz

Digital Bolex 2k Cinema DNG raw camera
Canon GL2 DV camcorder
iPAD Mini 3 Iographer rig

Workstation: Intel i7-4770k, Asrock Z87 Thunderbolt 2 MB, 16GB 1866 DDR3 ram,
2TB Seagate Hybrid system drive, 2TB Seagate NAS media drive, E-sata III hot swap drive bay, Nvidia GTX760 2GB GPU
Lightworks kybrd. Shuttlepro v2
Win10 Pro 64bit, Lightworks 14.0 64bit

Mobile Workstation: MSI GTX72 Dominator
Intel i7-6700HQ 2.7GHz Win10 64bit
16GB DDR4 ram, 500GB M.2 SSD
Nvidia GTX970 3GB GPU
USB3, USB3.1-C, Thunderbolt 3 ports
Shuttlepro2 Win10 64bit LW 14.0 64 bit

Re: Lightworks editing lags/hangs for 2-10 seconds each time I make an edit on my new computer 8 months, 4 weeks ago #167183

  • prgarnett
  • Edu User
  • OFFLINE
  • Fresh Boarder
  • Posts: 13
  • 8 months, 4 weeks ago
What OS are you running? This sounds like what happened to me when I was having portaudio problems.
Opensuse Leap 42.2
Lightworks 12.6 Pro
Lightworks 14 Free
  • Page:
  • 1
Time to create page: 0.41 seconds
Scroll To Top