Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: What happend? I only see black for the last couple of shots of my video

What happend? I only see black for the last couple of shots of my video 1 year, 2 months ago #158293

  • suchom
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • 1 year, 2 months ago
Last night I almost finished the final credits of my video, today I wanted to add some music, when I opened my project however, the marker stops before the end of the clip and the last shots / sequences are black!
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
  • Attachment This image is hidden for guests. Please log in or register to see it.
  • Attachment This image is hidden for guests. Please log in or register to see it.

Re: What happend? I only see black for the last couple of shots of my video 1 year, 2 months ago #158295

  • schrauber
  • OFFLINE
  • Platinum Boarder
  • Posts: 2286
  • 1 year, 2 months ago
Please post the MediaInfo of:

GOPR1247

and

P1080978
Mainly automatically translated
--------------------------------------------
Windows 10, 64 Bit
Intel i5-4440 (3,1 GHz) ; Intel HD Graphics 4600

Re: What happend? I only see black for the last couple of shots of my video 1 year, 2 months ago #158300

  • suchom
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • 1 year, 2 months ago
Thank you very much for trying to help me, but I am really an IT dummy! I am struggling with working with this media info app. Unfortunately I really do have problems with some of the real basics. I will get back to you once I have understood what I am doing here!

Re: What happend? I only see black for the last couple of shots of my video 1 year, 2 months ago #158304

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 16408
  • 1 year, 2 months ago
suchom wrote:
I will get back to you once I have understood what I am doing here!

In your screenshot I believe to see that you have trimmed the clip under the playhead (red line with diamond shape on top) beyond its end (which adds black material), either by using trim commands or speed changes without resize. Mark and park the added black material and delete it.
It's better to travel well than to arrive...

Re: What happend? I only see black for the last couple of shots of my video 1 year, 2 months ago #158307

  • suchom
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • 1 year, 2 months ago
Perfect. Thank-you!
  • Page:
  • 1
Time to create page: 0.23 seconds
Scroll To Top