Welcome, Guest
Username Password: Remember me

TOPIC: 14.0 crashes upon opening.

14.0 crashes upon opening. 1 year, 8 months ago #166283

Hi Everyone,
I'm a new bee to Lightworks but I've been using it for several months now and enjoyed it a lot. Bought the pro version and for few weeks now the app just don't start anymore.

I'm using Windows 10 FCU and I've seeked for a solution in the forum but unsuccessfuly.

I've tried the different solutions proposed in the thread (renaming of project to project.temp, renaming of Lightworks folder in C:\Users\Public\Documents\Lightworks, tried also to upgrade to latest RC3 launched yesterday) nothing would work for me...

The logs are pretty much empty, so I don't know where to dig further...

Already activated the licence once so I don't want to mess everything...

Thank you for your help.
This attachment is hidden for guests. Please log in or register to see it.

14.0 crashes upon opening. 1 year, 8 months ago #166288

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20537
  • 1 year, 8 months ago
Hello and welcome!

Could you please compress (zip,rar) and attach the complete Logs folder located on
C:\Users\Public\Documents\Lightworks\Logs
It's better to travel well than to arrive...

14.0 crashes upon opening. 1 year, 8 months ago #166384

hello,
here is the log folder
This attachment is hidden for guests. Please log in or register to see it.

14.0 crashes upon opening. 1 year, 8 months ago #166405

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11348
  • 1 year, 8 months ago
Sebastien BRUNIER wrote:
Already activated the licence once so I don't want to mess everything.

If you re-install you won't have to reactivate unless you have changed the computer that you're installing on.

Sebastien BRUNIER wrote:
I've tried ... to upgrade to latest RC3 launched yesterday) nothing would work

Does that mean that you couldn't install it at all, or that you could, but that you got the same result?

At this stage what I would do on a Windows system is go to C:\Users\Public\Documents and drag the Lightworks folder onto the desktop. That will effectively hide it from any Lightworks version that you launch. Then go to C:\Program Files and delete the Lightworks folder there. You will be told that to do that you need to provide administrator permission to do that. Double check that you have selected just the Lightworks folder, then click the Continue button.

Now with a fresh clean download of LW release candidate 3, install Lightworks again. Launch it and verify that it starts as expected. At the moment there will be no projects in there, but at this stage there shouldn't be. Create one to verify that you can and that Lightworks still functions. Once you've checked that, shut Lightworks down completely (don't just minimise it).

Now open the Lightworks folder on your desktop and navigate to Projects. Also open C:\Users\Public\Documents\Lightworks\Projects. Copy all the folders except G0030001 and P0030001 from the desktop version to C:\Users\Public\Documents\Lightworks\Projects. Also copy the contents of the original Media folder to the new Media folder.

That should help. If it doesn't come back here and we'll see what else is possible.

14.0 crashes upon opening. 1 year, 8 months ago #166408

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20537
  • 1 year, 8 months ago
All error.log files are empty except of the very first LogsBackup24 from 05.01.2018 10:16.

That means Lightworks crashes in a very early state before anything can be written to the log file. This is very unusual.

I suspect that's a problem related to the operating system, or a corrupted installation of Lightworks.

Do what jwrl suggests. If that shouldn't fix the problem, try to find out what happened on your system on the 5th of january, software, driver updates, new hardware installed, whatever.
It's better to travel well than to arrive...
Last Edit: 1 year, 8 months ago by hugly.

14.0 crashes upon opening. 1 year, 8 months ago #166413

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20537
  • 1 year, 8 months ago
Have you possibly replaced your hard drive and restored it with a drive image?
It's better to travel well than to arrive...

14.0 crashes upon opening. 1 year, 8 months ago #167019

Hi sorry for being so long with this.
I've tested the procedure (move public lightworks doc to desktop, deleted programfiles lightworks folder, reinstalled RC3
Same thing instant crash (same than previous screenshot)
Regarding the question of a restore or drive change, no same hardware Windows 10 FCU fresh install from november.
Only thing installed is GeForce 390.65 Drivers on the 8th of January but there are crashes on the 6th 7th of january as well so cannot be related IMO...
This attachment is hidden for guests. Please log in or register to see it.

14.0 crashes upon opening. 1 year, 8 months ago #167023

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20537
  • 1 year, 8 months ago
Never say never.

Please install most recent beta, it's RC4 in the meantime, if that doesn't help try downgrading the Geforce driver to the prior release.
It's better to travel well than to arrive...

14.0 crashes upon opening. 1 year, 8 months ago #167031

RC4 installed with same procedure, 390.65 driver uninstalled, 388.71 installed
and same crash...
log empty

14.0 crashes upon opening. 1 year, 8 months ago #167034

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20537
  • 1 year, 8 months ago
Most likely, this is a problem related to the installation of your operating system indicated by the very early state of the crash (missing log).

Please rename the Lightworks folder to Lightworks_ORG. It's located on
C:\Users\Public\Documents\Lightworks

Re-install Lightworks and and see what happens.

Just to clarify: That's only temporarily renaming, to see if anything in the Lightworks folder causes the problem.
It's better to travel well than to arrive...
Last Edit: 1 year, 8 months ago by hugly.

14.0 crashes upon opening. 1 year, 8 months ago #167056

I've installed RC4 like instructed for RC3 :
- I've deleted the public lightworks folder (the one with my data is still in safe place)
- I've deleted the programfiles lightworks folder (of the RC3)
- Installed the RC4

I'm wondering how it could be linked to the OS as every other program is working fine.
Are there some registry keys to backup/delete/reset?

14.0 crashes upon opening. 1 year, 8 months ago #167058

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11348
  • 1 year, 8 months ago
At this stage I would be inclined to get one of the thorough uninstall utilities like Uninstall Tool or IObit Uninstaller and remove all trace of any previous Lightworks installation. That means that you should copy the contents of C:\Users\Public\Documents\Lightworks preferably onto a thumb drive if it will fit, but at least away from C:\Users\Public\Documents. Just restating: don't move it, copy it.

Once you have done that restart Windows, get a fresh download of Lightworks and install it. Before you restore any of the data that you have put somewhere safe, start Lightworks up and check that it works. Assuming that it does, shut it down. Don't just minimise it, but completely quit it. Navigate to C:\Users\Public\Documents\Lightworks\Projects and also open the copied version of the Projects folder in the backup that you made earlier.

One pair at a time, copy a P/G folder pair to the new C:\Users\Public\Documents\Lightworks\Projects folder, then start Lightworks and check whether it still functions. DO NOT copy the P0001000/G0001000 folder pair!!! For example, you may have a folder called P003PGES. Copy it and the matching G003PGES into C:\Users\Public\Documents\Lightworks\Projects. If any of them causes Lightworks to crash, remove that pair and go on to the next pair.

Once the projects are restored copy the contents of your exported Media folder to C:\Users\Public\Documents\Lightworks\Media. Start Lightworks again. You should be up and running.
Last Edit: 1 year, 8 months ago by jwrl.

14.0 crashes upon opening. 1 year, 8 months ago #167070

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20537
  • 1 year, 8 months ago
Sebastien BRUNIER wrote:
Are there some registry keys to backup/delete/reset?
Yes.
HKEY_CURRENT_USER\Software\Lightworks
You can rename it to keep the entries and hide it from access, or you can delete it. In both cases Lightworks will create a new one with defaults when re-started or re-installed.

I've never seen such a crash caused by the registry, but who knows?

I'm wondering how it could be linked to the OS as every other program is working fine.
That's a mystery to me too.
It's better to travel well than to arrive...
Last Edit: 1 year, 8 months ago by hugly.

14.0 crashes upon opening. 1 year, 7 months ago #167094

I tried a proper uninstall from the control panel plus folder manual cleaning, registry manual cleaning, fresh RC4 install and... same thing... (no logs, instant crash)
Found out a memory dump if you can do something with it

This attachment is hidden for guests. Please log in or register to see it.


Last Edit: 1 year, 7 months ago by Sebastien BRUNIER.

14.0 crashes upon opening. 1 year, 7 months ago #167096

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20537
  • 1 year, 7 months ago
Unfortunately, I have no idea how to analyze this memory dump.

Just to clarify: You removed also "C:\Users\Public\Documents\Lightworks" (with an existing backup somewhere else) before reinstalling?

Do you run any software which tweaks performance of the GPU, MSI Afterburner or similar, or specific overclocking tools for GPU/GPU?
It's better to travel well than to arrive...
Last Edit: 1 year, 7 months ago by hugly.
Time to create page: 0.37 seconds
Scroll To Top