Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: MP3 will not play

MP3 will not play 9 months, 4 weeks ago #145345

  • Ellenor
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • 9 months, 4 weeks ago
Hi, I am importing an MP3 file and it refuses to play, I have tried a couple of different mp3 files with the same results. they just come up grey with no waves to indicate there is sound there. these files play fine outside Light works.

Thanks Ellenor

Re: MP3 will not play 9 months, 4 weeks ago #145346

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12325
  • 9 months, 4 weeks ago
Hello and welcome!

Could you please zip and post one or two of those files (the limit for attachments is 20MB).
It's better to travel well than to arrive...
Last Edit: 9 months, 4 weeks ago by hugly.

Re: MP3 will not play 9 months, 4 weeks ago #145347

  • Ellenor
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • 9 months, 4 weeks ago
Thanks Hugely but I don't see any place to add the track?

Re: MP3 will not play 9 months, 4 weeks ago #145348

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12325
  • 9 months, 4 weeks ago
Click onto the Reply button (instead of Quick Reply), you will find "Attachments" lower left hand side, click "Add File" and navigate to the location of the archive, select it and press "Open". You will see the filename to the left of "Add File", than press "Submit".
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
It's better to travel well than to arrive...
Last Edit: 9 months, 3 weeks ago by hugly.

Re: MP3 will not play 9 months, 3 weeks ago #145498

  • Ellenor
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • 9 months, 3 weeks ago
thanks for helping me, here is the file zipped on my iMac
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.

Re: MP3 will not play 9 months, 3 weeks ago #145517

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12325
  • 9 months, 3 weeks ago
Thank you for providing the file.

I can import and play the file properly with Lightworks V14.0.0. release on Win7 and OSX Sierra.

My workflow:
1. Press F1 to open import window (Local Files).
2. Select "Create Link" as import method
3. Navigate to the folder where the file is located.
4. Click on "Import", the file appears in content browser (Project Contents)
5. Click on the tile in content browser and press <space>-key to play (or double-click on the tile to open viewer and play)

Did you do something differently?
It's better to travel well than to arrive...

Re: MP3 will not play 9 months, 3 weeks ago #145663

  • Ellenor
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • 9 months, 3 weeks ago
Thank you so very much for your help, I obviously was not importing the file correctly, It now works great, so thank you.

Re: MP3 will not play 9 months, 3 weeks ago #145691

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12325
  • 9 months, 3 weeks ago

This image is hidden for guests. Please log in or register to see it.
It's better to travel well than to arrive...

Re: MP3 will not play 9 months, 2 weeks ago #146870

Thanks hugly:) I was having the same issue
  • Page:
  • 1
Time to create page: 0.92 seconds
Scroll To Top