Welcome, Guest
Username Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Black Clips on reopenning

Re: Black Clips on reopenning 9 months, 3 weeks ago #145387

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12269
  • 9 months, 3 weeks ago
With Mediainfo we can discuss what's best for you, later on.
It's better to travel well than to arrive...

Re: Black Clips on reopenning 9 months, 3 weeks ago #145413

  • marc.vogt
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 9 months, 3 weeks ago
I`ve checked the mts files from three different camcorders with MediaInfo - they`re all with vbr

I would like to paste the log file but I don`t know how.

Re: Black Clips on reopenning 9 months, 3 weeks ago #145414

  • marc.vogt
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 9 months, 3 weeks ago
General
ID : 0 (0x0)
Complete name : /Users/marc/Lightworks/Original Media/Urlaub Frühjahr 2017/00001.MTS
CompleteName_Last : /Users/marc/Lightworks/Original Media/Urlaub Frühjahr 2017/00309.MTS
Format : BDAV
Format/Info : Blu-ray Video
File size : 13.0 GiB
Duration : 10 s 530 ms
Overall bit rate mode : Variable
Overall bit rate : 10.6 Gb/s
Maximum Overall bit rate : 24.0 Mb/s

Video
ID : 4113 (0x1011)
Menu ID : 1 (0x1)
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High@L4
Format settings, CABAC : Yes
Format settings, ReFrames : 2 frames
Format settings, GOP : M=3, N=12
Codec ID : 27
Duration : 10 s 481 ms
Bit rate mode : Variable
Bit rate : 10.2 Gb/s
Maximum bit rate : 22.7 Mb/s
Width : 1 920 pixels
Height : 1 080 pixels
Display aspect ratio : 16:9
Frame rate : 25.000 FPS
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Interlaced
Scan type, store method : Separated fields
Scan order : Top Field First
Bits/(Pixel*Frame) : 195.842
Stream size : 12.4 GiB (96%)

Audio
ID : 4352 (0x1100)
Menu ID : 1 (0x1)
Format : AC-3
Format/Info : Audio Coding 3
Format settings, Endianness : Big
Codec ID : 129
Duration : 10 s 561 ms
Bit rate mode : Constant
Bit rate : 256 kb/s
Channel(s) : 2 channels
Channel positions : Front: L R
Sampling rate : 48.0 kHz
Frame rate : 31.250 FPS (1536 spf)
Bit depth : 16 bits
Compression mode : Lossy
Delay relative to video : -80 ms
Stream size : 330 KiB (0%)
Service kind : Complete Main

Re: Black Clips on reopenning 9 months, 3 weeks ago #145416

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12269
  • 9 months, 3 weeks ago
Thanks.

This is specific and a bit confusing.

It shows 10 seconds of video and a file size of 13 GigaByte. That's impossible to be correct. Would you please check filesize and duration on OS level.

Is this most recent version of Mediainfo?

What camera has this file been recorded with?
It's better to travel well than to arrive...
Last Edit: 9 months, 3 weeks ago by hugly.

Re: Black Clips on reopenning 9 months, 3 weeks ago #145424

  • marc.vogt
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 9 months, 3 weeks ago
10 seconds is correct. The 13 GB are all the files together. I`ve just downloaded MediaInfo a couple days ago, it should be the most recent. Camcorder is Canon HF200.

I use a Panasonic AG-AC160, too. But same trouble.

Re: Black Clips on reopenning 9 months, 3 weeks ago #145426

  • marc.vogt
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 9 months, 3 weeks ago
The file 00001.MTS has 21,4 MB

Re: Black Clips on reopenning 9 months, 3 weeks ago #145429

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12269
  • 9 months, 3 weeks ago
The 13 GB are all the files together

No, mediainfo shows (should show) filesize for each file separately.

Please look at "Overall bit rate":
File size : 13.0 GiB
Duration : 10 s 530 ms
Overall bit rate mode : Variable
Overall bit rate : 10.6 Gb/s
Maximum Overall bit rate : 24.0 Mb/s


There is something wrong, either with Mediainfo or with the file itself.

Anyway, what is your preferred output format? Is all your footages interlaced? Do you export to interlaced formats? Do you combine interlaced and progressive footage?
It's better to travel well than to arrive...
Last Edit: 9 months, 3 weeks ago by hugly.

Re: Black Clips on reopenning 9 months, 3 weeks ago #145433

  • marc.vogt
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 9 months, 3 weeks ago
My preferred output format is mp4 1920x1080i. I don`t combine p and i footage.

Re: Black Clips on reopenning 9 months, 3 weeks ago #145434

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12269
  • 9 months, 3 weeks ago
I assume that all your footage is recorded interlaced at 1080i.

For your future workflow, I'd suggest to try to import the camera footage natively via Create Link, make low res internal proxies, enable proxy usage for editing, and export to 1080i from your original footage. This should give you high editing performance and best possible quality on export (without transcoding on import).

EDIT: But, please try it first, there might be issues related to the file format above, AC3 audio and streamdelay. If you should encounter problems, please come back and tell.
It's better to travel well than to arrive...
Last Edit: 9 months, 3 weeks ago by hugly.

Re: Black Clips on reopenning 9 months, 3 weeks ago #145443

  • marc.vogt
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 9 months, 3 weeks ago
Okay, but how do I enable proxy usage?

Re: Black Clips on reopenning 9 months, 3 weeks ago #145448

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12269
  • 9 months, 3 weeks ago
To activate proxy usage, select from project menu "Project.Video.Main.Playback media quality" "Lowest available".
Even when you leave it there, original media will be used for export.
It's better to travel well than to arrive...
Last Edit: 9 months, 3 weeks ago by hugly.

Re: Black Clips on reopenning 9 months, 3 weeks ago #145457

  • marc.vogt
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 9 months, 3 weeks ago
Ok hugly,

after another long afternoon I think, I have the right solution for me. The proxy thing didn't make anything better. Now I found out that I can convert my mts files to Apple ProRes 422 directly in the finder (explorer) of my MacBook and create a link in Lightworks. Now I start a final test. My first tests showed me a smoothly scrubbing by using the jog shuttle.

I also found out (with the help of MediaInfo) that my "first method" converted my footage to 1440x1080i. So all the trouble had something good Now it seems I have real 1920x1080i.

Re: Black Clips on reopenning 9 months, 3 weeks ago #145459

  • marc.vogt
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 9 months, 3 weeks ago
Yes IT WORKED

The final solution using LWKS14 and a MacBook is

1. Converting the footage via the internal function "Ausgewählte Videodateien codieren" (right click on the mts file in the finder program)
2. Import by Create Link method

No proxies required.

Thank you for your help.

Re: Black Clips on reopenning 9 months, 3 weeks ago #145461

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12269
  • 9 months, 3 weeks ago
Good to hear!

ProRes422 is also a good way to go, large files and slow transcoding, though.

You say that the proxy workflow didn't improve anything. Have you created all clips contained in the edit using "Media.Make proxy" from player menu or content browser menu? If you missed this step for some clips used, then enabling proxies will not improve performance on parts of the edit where no proxy is present (has not been created).
It's better to travel well than to arrive...
Last Edit: 9 months, 3 weeks ago by hugly.

Re: Black Clips on reopenning 9 months, 3 weeks ago #145473

  • marc.vogt
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 9 months, 3 weeks ago
With the proxies the preview resolution was really bad (yes that's normal), but the scrubbing was still laggy. Without everything works fine including the preview.
  • Page:
  • 1
  • 2
Time to create page: 0.55 seconds
Scroll To Top