Welcome, Guest
Username Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: how do I export

how do I export 10 months, 1 week ago #143123

I have no idea how to export on the new version of lightworks, please help

Re: how do I export 10 months, 1 week ago #143124

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 6068
  • 10 months, 1 week ago
Welcome to the forum.

You right on the timeline. Select export > YouTube or Vimeo. If onto your own computer, YouTube, but don't tick upload, select destination folder.

It's worth checking out the V14 Quick Guide found in downloads > documentation.

Re: how do I export 10 months, 1 week ago #143127

thanks I was very confused

Re: how do I export 10 months, 1 week ago #143129

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 6068
  • 10 months, 1 week ago
No problem.

With Lightworks it's worth right clicking in the area where you're working. It doesn't waste time by making you move your mouse to a tool bar at the top of the screen every time you need to do something.

Re: how do I export 9 months, 2 weeks ago #146217

  • OSch8
  • OFFLINE
  • Fresh Boarder
  • Posts: 13
  • 9 months, 2 weeks ago
Hello,

I started using Lightworks four days ago.
with each single attempt to export, the produced local file (choosing the youtube-profile) displays only the black/white 2D Simple Shape (as to provide a mask for "Masked Blend" effect) from FX1-track. In the viewer the displayed output (blurring a local area of a single video track in V1, see screenshot) looks exactly the way I would like to see it in the exported file.
What is the reason doing so wrong?

Thank you. I appreciate your help.

Regards

Oliver
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.

Re: how do I export 9 months, 2 weeks ago #146275

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8587
  • 9 months, 2 weeks ago
The clue to what's going wrong is that your output node (indicated by the fawn surround) is the matte shape. You have turned off your effects layer which is where that effect resides so that you can see your blurs. When you export all layers are being exported, so you see what the routing defines.

I would strongly recommend that you don't use that masked blend/blur combination to start with. If I were doing this I would install the masked blur effect created by user khaver, which you will find here. It's currently the eighth one down in that list. If you use that your routing will become much simpler, and will look like this.


This image is hidden for guests. Please log in or register to see it.


To get to that route, right click on V1 in your timeline and delete all existing effects except the mask shape that you have created with the simple shape effect. Next add khaver's masked blur. The routing should automatically take care of itself, but you may need to connect the mask manually to the mask node on the blur effect. Finally add the DVE. The fawn surround should then be around the DVE and you should have lift off.
Last Edit: 9 months, 2 weeks ago by jwrl.

Re: how do I export 9 months, 2 weeks ago #146331

  • OSch8
  • OFFLINE
  • Fresh Boarder
  • Posts: 13
  • 9 months, 2 weeks ago
Thank you for your analysis and the detailed description for better practise.
A big "thank you" also for user khaver for contributing the supplied blur effects.

I followed your instructions exactly. The last step I could not do: to have the fawn surround around the added DVE component (see new screenshot) It remains around Simple 2D Shape permanent.
What it the meaning of the fawn surround (obviously it does not simply indicate a focus of a selected component)? Unfortunately the export result remains the same (showing the movement of the Simple 2D Shape). It seems that the fawn surround acts like an "output indicator" for the export function.
How to shift the fawn surround to the DVE?

Thank you again for your support.

Oliver
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.

Re: how do I export 9 months, 2 weeks ago #146336

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8587
  • 9 months, 2 weeks ago
OK, I was afraid that we might have to recreate the mask shape. I'll do one of my notorious step-by-steps for you.

  1. Turn on all video and effects layers.
  2. If you're operating in the "Fixed" interface you will need to select VFX mode.
  3. Open the effects routing panel.
  4. Right click on "Simple 2D Shape" and remove it. "Masked Blur" should suddenly have a fawn surround and you will now see its output.
  5. Click on the "+" tab at the top of your effects panel.
  6. Find "Simple 2D Shape" in the "Matte" effects, click on it and drag it to the "Routing" tab.
  7. The routing panel should open. Continue dragging the effect into that panel then drop it.
  8. Connect the output of "Simple 2D Shape" into the mask input of "Masked Blur".
  9. Set up your effects. You're done.
Last Edit: 9 months, 2 weeks ago by jwrl.

Re: how do I export 9 months, 2 weeks ago #146356

  • OSch8
  • OFFLINE
  • Fresh Boarder
  • Posts: 13
  • 9 months, 2 weeks ago
Hello jwrl,

I appreciate your detailed help very much.
Although it is unconvenient to do all the 2D Shape adjustment work again, I am willing to do so.
Unfortunately, over night, a well-known error message has occured:
"The system cannot find the file specified."
When I tried to shut down my computer last night, Windows 10 began an update and I was asked not to shut down the computer. I left the computer running.
This morning after a restart I encountered the message when I just tried to export the video clip (and nothing else).
Now I am pretty helpless what to do. The only measure I took was to disable Windows Defender (according to a tip in a specific thread). It did not help, also excluding the source media folder from Defender activities did not help either.
I got the impression that the Windows update obstructs Lightworks somehow.

Can you give me any clue?

Thank you.

Oliver

Re: how do I export 9 months, 2 weeks ago #146359

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12272
  • 9 months, 2 weeks ago
OSch8 wrote:
"The system cannot find the file specified."
..
This morning after a restart I encountered the message when I just tried to export the video clip (and nothing else).

Most likely, this message has nothing to do with the Windows update.

When you play this clip at the very end, does it show black frames?
It's better to travel well than to arrive...
Last Edit: 9 months, 2 weeks ago by hugly.

Re: how do I export 9 months, 2 weeks ago #146363

  • OSch8
  • OFFLINE
  • Fresh Boarder
  • Posts: 13
  • 9 months, 2 weeks ago
Hello hugly,

thank you for your interest.
No, the video clip ends without black frames when the "playback indicator line" (do not the right term) is within the clip's borders.

In the meantime I even deinstalled and reinstalled Lightworks (with restarting the machine after each step).
NO IMPROVEMENT!
Now I am not only helpless but I feel some frustation coming up.

Any clues?

Thank you

Oliver

Re: how do I export 9 months, 2 weeks ago #146364

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12272
  • 9 months, 2 weeks ago
The error you encountered should have been fixed with V14 release, obviously it hasn't.

I assume, the problem is related to your footage somehow.

Watching the progress bar upper left hand side, does the message appear immediately after export is started or does it take a while? How long is the progress bar when the message pops up?
It's better to travel well than to arrive...

Re: how do I export 9 months, 2 weeks ago #146366

  • OSch8
  • OFFLINE
  • Fresh Boarder
  • Posts: 13
  • 9 months, 2 weeks ago
The error message windows pops up immediately.
It is hard to read the text in the export protocol window.

I will try to import another clip.

Oliver

Re: how do I export 9 months, 2 weeks ago #146368

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12272
  • 9 months, 2 weeks ago
OSch8,

Would you mind to make the clip which makes problems downloadable at a file hoster of your choice or at wetransfer.com/ and post the link with your reply?

I would try to reproduce the problem you encountered here and anlyse the file technically.
It's better to travel well than to arrive...

Re: how do I export 9 months, 2 weeks ago #146369

  • OSch8
  • OFFLINE
  • Fresh Boarder
  • Posts: 13
  • 9 months, 2 weeks ago
Now I tried with another clip. It is the same. (Also when I choose the unimportant "Vimeo" export filter.)

Oliver
  • Page:
  • 1
  • 2
Time to create page: 0.59 seconds
Scroll To Top