Welcome, Guest
Username Password: Remember me

TOPIC: 14.0 crashes upon opening.

Re: 14.0 crashes upon opening. 4 months, 1 week ago #158436

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12245
  • 4 months, 1 week ago
Renaming Projects (and other Lightworks) folders is a way to narrow down possiblke causes while trouble shooting, it isn't a fix, unless you don't need your projects anymore.

What do you mean saying "files", do you mean project folder?
It's better to travel well than to arrive...

Re: 14.0 crashes upon opening. 4 months, 1 week ago #158437

  • JdSsgFngrs99
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 4 months, 1 week ago
Yes, the project folder. I moved various project folders to the new 'projects' folder. Some of the projects will open with lightworks as per usual. The particular projects that I'm trying to access will still crash lightworks when I open them.

Re: 14.0 crashes upon opening. 4 months, 1 week ago #158441

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12245
  • 4 months, 1 week ago
There might be a fix.

Would you mind posting a zipped archive of the complete P-folder together with its G-folder?

Let's assume the project folder is named " P00PIHJO " there will be a second one named " G00PIHJO " (only first letter is different). Both folders would be needed separately (including the folders themselves, not only the content).
It's better to travel well than to arrive...
Last Edit: 4 months, 1 week ago by hugly.

Re: 14.0 crashes upon opening. 4 months, 1 week ago #158560

  • JdSsgFngrs99
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 4 months, 1 week ago
I'm embarrassed because I've deleted files, and I'm not sure where the specific files that I was using went.

I pulled up my error logs from previous failures. Maybe you could look at them and let me know what the error is, specifically, and how I can get around it, should it happen again...which, as I've already seen, will.

Thanks so much. I already have the .ttf file loaded, and I've gotten around and back into lightworks...now I just want to know what I did to cause it to give me the errors.

error3 is the most recent log, and error1, is one from last May, the last project I was working on. Let me know if I need to send anything else.

This attachment is hidden for guests. Please log in or register to see it.


This attachment is hidden for guests. Please log in or register to see it.
Last Edit: 4 months, 1 week ago by JdSsgFngrs99.

Re: 14.0 crashes upon opening. 4 months, 1 week ago #158572

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12245
  • 4 months, 1 week ago
The error logs show a hanging system, but not the cause.

I suspect that metadata of your project got damaged.

It might be possible to fix it. The P-folder and the G-folder of the affected project would be needad as zipped archive as explained earlier.

Would you mind to post them?

Do you know how to find them?
It's better to travel well than to arrive...

Re: 14.0 crashes upon opening. 3 months, 1 week ago #161567

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12245
  • 3 months, 1 week ago
Sebmim wrote:
I add the file. But it contains only 0x00 values. But the size is the same as the correct file have.

Good news: I've just checked with recent V14.1 101421 beta and it doesn't crash anymore when TemplatesCache contains only binary zeros.
It's better to travel well than to arrive...

Re: 14.0 crashes upon opening. 1 month, 1 week ago #166283

Hi Everyone,
I'm a new bee to Lightworks but I've been using it for several months now and enjoyed it a lot. Bought the pro version and for few weeks now the app just don't start anymore.

I'm using Windows 10 FCU and I've seeked for a solution in the forum but unsuccessfuly.

I've tried the different solutions proposed in the thread (renaming of project to project.temp, renaming of Lightworks folder in C:\Users\Public\Documents\Lightworks, tried also to upgrade to latest RC3 launched yesterday) nothing would work for me...

The logs are pretty much empty, so I don't know where to dig further...

Already activated the licence once so I don't want to mess everything...

Thank you for your help.
This attachment is hidden for guests. Please log in or register to see it.

Re: 14.0 crashes upon opening. 1 month, 1 week ago #166288

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12245
  • 1 month, 1 week ago
Hello and welcome!

Could you please compress (zip,rar) and attach the complete Logs folder located on
C:\Users\Public\Documents\Lightworks\Logs
It's better to travel well than to arrive...

Re: 14.0 crashes upon opening. 1 month, 1 week ago #166384

hello,
here is the log folder
This attachment is hidden for guests. Please log in or register to see it.

Re: 14.0 crashes upon opening. 1 month ago #166405

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8573
  • 1 month ago
Sebastien BRUNIER wrote:
Already activated the licence once so I don't want to mess everything.

If you re-install you won't have to reactivate unless you have changed the computer that you're installing on.

Sebastien BRUNIER wrote:
I've tried ... to upgrade to latest RC3 launched yesterday) nothing would work

Does that mean that you couldn't install it at all, or that you could, but that you got the same result?

At this stage what I would do on a Windows system is go to C:\Users\Public\Documents and drag the Lightworks folder onto the desktop. That will effectively hide it from any Lightworks version that you launch. Then go to C:\Program Files and delete the Lightworks folder there. You will be told that to do that you need to provide administrator permission to do that. Double check that you have selected just the Lightworks folder, then click the Continue button.

Now with a fresh clean download of LW release candidate 3, install Lightworks again. Launch it and verify that it starts as expected. At the moment there will be no projects in there, but at this stage there shouldn't be. Create one to verify that you can and that Lightworks still functions. Once you've checked that, shut Lightworks down completely (don't just minimise it).

Now open the Lightworks folder on your desktop and navigate to Projects. Also open C:\Users\Public\Documents\Lightworks\Projects. Copy all the folders except G0030001 and P0030001 from the desktop version to C:\Users\Public\Documents\Lightworks\Projects. Also copy the contents of the original Media folder to the new Media folder.

That should help. If it doesn't come back here and we'll see what else is possible.

Re: 14.0 crashes upon opening. 1 month ago #166408

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12245
  • 1 month ago
All error.log files are empty except of the very first LogsBackup24 from 05.01.2018 10:16.

That means Lightworks crashes in a very early state before anything can be written to the log file. This is very unusual.

I suspect that's a problem related to the operating system, or a corrupted installation of Lightworks.

Do what jwrl suggests. If that shouldn't fix the problem, try to find out what happened on your system on the 5th of january, software, driver updates, new hardware installed, whatever.
It's better to travel well than to arrive...
Last Edit: 1 month ago by hugly.

Re: 14.0 crashes upon opening. 1 month ago #166413

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12245
  • 1 month ago
Have you possibly replaced your hard drive and restored it with a drive image?
It's better to travel well than to arrive...

Re: 14.0 crashes upon opening. 1 month ago #167019

Hi sorry for being so long with this.
I've tested the procedure (move public lightworks doc to desktop, deleted programfiles lightworks folder, reinstalled RC3
Same thing instant crash (same than previous screenshot)
Regarding the question of a restore or drive change, no same hardware Windows 10 FCU fresh install from november.
Only thing installed is GeForce 390.65 Drivers on the 8th of January but there are crashes on the 6th 7th of january as well so cannot be related IMO...
This attachment is hidden for guests. Please log in or register to see it.

Re: 14.0 crashes upon opening. 1 month ago #167023

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12245
  • 1 month ago
Never say never.

Please install most recent beta, it's RC4 in the meantime, if that doesn't help try downgrading the Geforce driver to the prior release.
It's better to travel well than to arrive...

Re: 14.0 crashes upon opening. 1 month ago #167031

RC4 installed with same procedure, 390.65 driver uninstalled, 388.71 installed
and same crash...
log empty
Time to create page: 0.66 seconds
Scroll To Top