Welcome, Guest
Username Password: Remember me

TOPIC: [SOLVED] 14.0 crashes upon opening.

Re: 14.0 crashes upon opening. 1 year, 2 months ago #143333

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 13892
  • 1 year, 2 months ago
I use and will use Win7 as long as possible. Microsoft announced end of service 2020, and end of service isn't end of life.

From first release on I've Win10 secured in a virtual machine. It's a good place for it to stay.
It's better to travel well than to arrive...

Re: 14.0 crashes upon opening. 1 year, 2 months ago #143512

  • Great White
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 1173
  • 1 year, 2 months ago
What should I do with my "old" project folder content?

Can you compress it and attach it here please?
Lightworks Development

Re: 14.0 crashes upon opening. 1 year, 2 months ago #143536

  • Biffindy
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • 1 year, 2 months ago
My attempts to upload a zip file have not been successful. How do I accomplish this? Or should I use a different compression method?

Re: 14.0 crashes upon opening. 10 months, 3 weeks ago #153725

  • affa
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 10 months, 3 weeks ago
I'm running Ubuntu Studio 17 (newly installed), and tried to run lightworks. It installed with no problem, but when I'm opening the program it just shuts down. Does not produce any errors.

Any suggestions?

Re: 14.0 crashes upon opening. 10 months, 3 weeks ago #153727

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 13892
  • 10 months, 3 weeks ago
Hello and welcome!

Please post a zipped archive of the Logs folder located at ~/home/Lightworks/logs if it should contain any files.
It's better to travel well than to arrive...

Re: 14.0 crashes upon opening. 10 months, 3 weeks ago #153779

  • affa
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 10 months, 3 weeks ago
It was the portaudio issue
Time to create page: 0.40 seconds
Scroll To Top