Welcome, Guest
Username Password: Remember me

TOPIC: 14.0 crashes upon opening.

Re: 14.0 crashes upon opening. 10 months, 1 week ago #143333

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12243
  • 10 months, 1 week ago
I use and will use Win7 as long as possible. Microsoft announced end of service 2020, and end of service isn't end of life.

From first release on I've Win10 secured in a virtual machine. It's a good place for it to stay.
It's better to travel well than to arrive...

Re: 14.0 crashes upon opening. 10 months, 1 week ago #143512

  • Great White
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 1735
  • 10 months, 1 week ago
What should I do with my "old" project folder content?

Can you compress it and attach it here please?
Lightworks Development

Re: 14.0 crashes upon opening. 10 months, 1 week ago #143536

  • Biffindy
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • 10 months, 1 week ago
My attempts to upload a zip file have not been successful. How do I accomplish this? Or should I use a different compression method?

Re: 14.0 crashes upon opening. 6 months, 2 weeks ago #153725

  • affa
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 6 months, 2 weeks ago
I'm running Ubuntu Studio 17 (newly installed), and tried to run lightworks. It installed with no problem, but when I'm opening the program it just shuts down. Does not produce any errors.

Any suggestions?

Re: 14.0 crashes upon opening. 6 months, 2 weeks ago #153727

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12243
  • 6 months, 2 weeks ago
Hello and welcome!

Please post a zipped archive of the Logs folder located at ~/home/Lightworks/logs if it should contain any files.
It's better to travel well than to arrive...

Re: 14.0 crashes upon opening. 6 months, 2 weeks ago #153779

  • affa
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 6 months, 2 weeks ago
It was the portaudio issue

Re: 14.0 crashes upon opening. 5 months, 1 week ago #156672

  • Sebmim
  • Pro User
  • OFFLINE
  • Junior Boarder
  • Posts: 38
  • 5 months, 1 week ago
Hi all,

today my PC crashed while I run Lightworks. The crash not depend on Lightworks, I have some hardware issue I currently investigating. But after having my PC up again I run into the same Lightworks crash on start up problem. Lightworks crashed while it try to build up the effects catalogue.

After reinstall dos not change anything I try to rename the folder C:\Users\Public\Documents\Lightworks and Lightworks was starting again. After this I compare the new folder and the backup. There was only 8 files that exist in booth and was different. One of them was:
C:\Users\Public\Documents\Lightworks\Effect Templates\Templates.Cache


So first I test that the error still occurs with the backup. Yes is was still present. Then I only rename the Templates.Cache file and Lightworks started normal again. So my suggest to this problem: The cache file is corrupted based on a uncontrolled exit of Lightworks and Lightworks is not able to handle a corrupted cache file on start up.

So eventually it will be enough to rename/delete the Templates.Cache file if this error occur instead of renaming the complete folder.

Best regards
Sebmim

Re: 14.0 crashes upon opening. 5 months, 1 week ago #156709

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12243
  • 5 months, 1 week ago
Sebmim wrote:
So eventually it will be enough to rename/delete the Templates.Cache file if this error occur instead of renaming the complete folder

Thank you for sharing your findings. I wasn't aware that Templates.Cache could be corrupted and is one possible cause of hanging program on startup.

Renaming the Lightworks folder is just a strategy to find out whether the problem in question is related to installation/OS/hardware/drivers or to something in Lightworks data and assets, in order to roughly find out where to continue searching for possible causes. It isn't a fix.

This is a comparably old thread. In the meantime it has been proven that with V14.0 crashes on Windows can cause corruption of various metadata files.

Do you still have the corrupted Templates.Cache, if so would you mind posting it?
It's better to travel well than to arrive...
Last Edit: 5 months, 1 week ago by hugly.

Re: 14.0 crashes upon opening. 5 months, 1 week ago #156713

  • Sebmim
  • Pro User
  • OFFLINE
  • Junior Boarder
  • Posts: 38
  • 5 months, 1 week ago
I add the file. But it contains only 0x00 values. But the size is the same as the correct file have.

The normal file have the following header and structure:
"OLEDB:Rev 1"
"Version:3"
"OLEDB"
"12","32","152","7","26","13","37","4","6","4","4"
"text","text","text","text","text","text","text","text","numeric","numeric","numeric"
"File","Name","Description","Category","SubCategory","Author","TTID","UID","Type","Inputs","AutoWiredInputs"
"F0050XFH.fxt","50Hz Mains Hum Removal","Notch out 50Hz mains hum in recordings.","Audio","EQ Presets","","\TEK\AUD\FX\EQ","","2","0","0"

Possible Lightworks missed out to catch the exception if a file could not be opened as OLEDB.
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
Last Edit: 5 months, 1 week ago by Sebmim. Reason: Add corrupted File as zip.

Re: 14.0 crashes upon opening. 5 months, 1 week ago #156714

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12243
  • 5 months, 1 week ago
A file padded completely with binary zero. That's exactly what happened to almost any other corrupted file which caused a crash I've seen so far.

Thanks a lot.
It's better to travel well than to arrive...

Re: 14.0 crashes upon opening. 5 months, 1 week ago #156754

  • Avishekks
  • OFFLINE
  • Senior Boarder
  • Posts: 42
  • 5 months, 1 week ago
I have no idea what you guys are talking about. But after over 20 hours editing a video, I noticed this error. Lightworks wouldn't even open. Thankfully, when I installed 32 bit, all my projects were still saved...phew...

Re: 14.0 crashes upon opening. 5 months, 1 week ago #156759

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 6060
  • 5 months, 1 week ago
It's always a good idea to create a manual backup archive in case a file becomes corrupted or other possible failures.

Regarding your 64bit Lightworks, see if it will open after you reboot your computer and if it doesn't please make a zip file of the error log. In Windows it's found in C:\Users\Public\Documents\Lightworks\Logs

Then attach it to your next message.

Re: 14.0 crashes upon opening. 4 months, 1 week ago #158433

  • JdSsgFngrs99
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 4 months, 1 week ago
What if there are files that I do want to access again?

Re: 14.0 crashes upon opening. 4 months, 1 week ago #158434

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 12243
  • 4 months, 1 week ago
Hello and welcome!

The thread you bumped up is comparably old, wisdom has grown since then.

What's stopping you accessing the files?
It's better to travel well than to arrive...

Re: 14.0 crashes upon opening. 4 months, 1 week ago #158435

  • JdSsgFngrs99
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 4 months, 1 week ago
Not sure. I've started searching the forums, I found this one, which has made lightworks successful in loading some of the projects, which is a new thing..--Woo hoo--

I have some files that every time I click to open the files, or click to delete the files, lightworks crashes entirely. Even after copying the files from projects.temp, some open, but others wont at all.
Time to create page: 0.60 seconds
Scroll To Top