Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Problem with importing files

Problem with importing files 9 years, 10 months ago #13710

  • erinau
Hello,

I knew this is often discussed issue...

I installed lightworks on two computers. On the first computer I can import one MP4 file.
On the other computer it is not possible. The file has the ending .mp4. On the first computer this file is shown in the import-Dialog. On the second computer it is not shown.

The same with AVI-Files. On the first computer I can choose and work with the film.
On the second computer I can choose them but the message "Codec unsupported" is shown.

Whats wrong on the second computer.

Do I have to install additional codec packs?

best regards

Erich

Re: Problem with importing files 9 years, 10 months ago #13715

  • shaunthesheep
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 2711
  • 9 years, 10 months ago
Welcome to the forum.

Is it possible that you don't have QuickTime player installed on the computer that cannot see the mp4 files? It comes with the QuickTime codecs that enable Lightworks to see mp4 and mov files. Lightworks requires QuickTime 7.6.6 or later.

You also need the Matrox codecs--see link on Lightworks download page.
Desktop
Dell Inspiron 560MT. Intel Core 2 Quad Q8300 Processor, 6 GB Dual Channel DDR3, Windows 7 64 bit SP1/Ubuntu Studio 14.04.2 duel boot. On-board graphics chip. Samsung SyncMaster S23B35OH LED monitor. EchoAudio Mia 24/96 soundcard.

Laptop
Dell Precision M6700, i7 3740QM CPU @2.70Ghz, NVidia Quadro K3000M, 8GB ram. Windows 7 64 bit SP1.

I am not employed by EditShare. I am a Lightworks user.
Last Edit: 9 years, 10 months ago by shaunthesheep.

Re: Problem with importing files 9 years, 10 months ago #13774

  • erinau
Helle shaunthesheep,

that was exactly the problem.
I installed Quicktime Player and now it works.

thank you
  • Page:
  • 1
Time to create page: 0.37 seconds
Scroll To Top